Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать автоматический расчет прошедших дней? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Как сделать автоматический расчет прошедших дней? (Формулы/Formulas)
Как сделать автоматический расчет прошедших дней?
rownong27 Дата: Четверг, 19.05.2016, 00:23 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 60% ±

Если в одной ячейке указывается дата, то как сделать, чтобы в соседней ячейке автоматически рассчитывалось количество прошедших дней на текущую дату.

Файл: https://goo.gl/6ZBdB5
 
Ответить
СообщениеЕсли в одной ячейке указывается дата, то как сделать, чтобы в соседней ячейке автоматически рассчитывалось количество прошедших дней на текущую дату.

Файл: https://goo.gl/6ZBdB5

Автор - rownong27
Дата добавления - 19.05.2016 в 00:23
Michael_S Дата: Четверг, 19.05.2016, 03:40 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1687
Репутация: 327 ±
Замечаний: 0% ±

Excel2016
Код
=СЕГОДНЯ()-A1
(в А1 - дата)
Если нужно учитывать и текущую дату, то
Код
=СЕГОДНЯ()-A1+1


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщение
Код
=СЕГОДНЯ()-A1
(в А1 - дата)
Если нужно учитывать и текущую дату, то
Код
=СЕГОДНЯ()-A1+1

Автор - Michael_S
Дата добавления - 19.05.2016 в 03:40
rownong27 Дата: Суббота, 21.05.2016, 10:48 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 60% ±

Цитата удалена администрацией

Спасибо.

Как сделать, чтобы если не стоит даты (а в соседней ячейке есть формула), чтобы то ничего не писалось (а то сейчас в таком случае выводится не понятное значение)

Скриншот: https://goo.gl/Nn1CKx
[moder]Не нужно цитировать пост целиком[/moder]


Сообщение отредактировал SLAVICK - Суббота, 21.05.2016, 11:07
 
Ответить
СообщениеЦитата удалена администрацией

Спасибо.

Как сделать, чтобы если не стоит даты (а в соседней ячейке есть формула), чтобы то ничего не писалось (а то сейчас в таком случае выводится не понятное значение)

Скриншот: https://goo.gl/Nn1CKx
[moder]Не нужно цитировать пост целиком[/moder]

Автор - rownong27
Дата добавления - 21.05.2016 в 10:48
SLAVICK Дата: Суббота, 21.05.2016, 11:08 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 1834
Репутация: 613 ±
Замечаний: 0% ±

2007,2010,2013,2016
Код
=ЕСЛИ(B3="";"";СЕГОДНЯ()-B3+1)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
Сообщение
Код
=ЕСЛИ(B3="";"";СЕГОДНЯ()-B3+1)

Автор - SLAVICK
Дата добавления - 21.05.2016 в 11:08
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Как сделать автоматический расчет прошедших дней? (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!