Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/В Google Таблицах как вывести сумму на Лист 2 с Лист 1? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » В Google Таблицах как вывести сумму на Лист 2 с Лист 1? (Формулы/Formulas)
В Google Таблицах как вывести сумму на Лист 2 с Лист 1?
rownong27 Дата: Понедельник, 30.05.2016, 10:25 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 60% ±

Как на Лист 1 ( https://goo.gl/povOIu ) вывести сумму всех значений (они указаны в часах) указанных на Лист 2 ( https://goo.gl/B2cTgu ) ? Можно ли сделать, чтобы для расчета на Лист 2 учитывались все ячейки столбца (чтобы если в них впишу значение, оно тоже автоматически складывалось к общей сумме)?

Файл: https://goo.gl/soZnMR
 
Ответить
СообщениеКак на Лист 1 ( https://goo.gl/povOIu ) вывести сумму всех значений (они указаны в часах) указанных на Лист 2 ( https://goo.gl/B2cTgu ) ? Можно ли сделать, чтобы для расчета на Лист 2 учитывались все ячейки столбца (чтобы если в них впишу значение, оно тоже автоматически складывалось к общей сумме)?

Файл: https://goo.gl/soZnMR

Автор - rownong27
Дата добавления - 30.05.2016 в 10:25
китин Дата: Понедельник, 30.05.2016, 10:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может прокатит?
Код
=СУММ(СМЕЩ('Лист2'!$B$2;;;СЧЁТЗ('Лист2'!B2:B1000)))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет прокатит?
Код
=СУММ(СМЕЩ('Лист2'!$B$2;;;СЧЁТЗ('Лист2'!B2:B1000)))

Автор - китин
Дата добавления - 30.05.2016 в 10:38
_Boroda_ Дата: Понедельник, 30.05.2016, 10:45 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или без летучей СМЕЩ
Код
=СУММ('Лист2'!B2:ИНДЕКС('Лист2'!B:B;СЧЁТЗ('Лист2'!B:B)))

В файле ячейка С4
Еще добавил шапку, она ведь там будет, правильно?


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли без летучей СМЕЩ
Код
=СУММ('Лист2'!B2:ИНДЕКС('Лист2'!B:B;СЧЁТЗ('Лист2'!B:B)))

В файле ячейка С4
Еще добавил шапку, она ведь там будет, правильно?

Автор - _Boroda_
Дата добавления - 30.05.2016 в 10:45
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » В Google Таблицах как вывести сумму на Лист 2 с Лист 1? (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!