Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма всех значений при 1 условии - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Сумма всех значений при 1 условии (Формулы/Formulas)
Сумма всех значений при 1 условии
Dimansh Дата: Понедельник, 05.06.2017, 23:58 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Google Docs
Есть необходимость автоматически суммировать ячейки в одном столбце при условии, что соседний столбец отражает какое-то нужное имя. сложно объяснить, но как то так:



Чтобы красный столбик суммировал сам значение слева при совпадении имени.

Существует ли такая формула?


Сообщение отредактировал Dimansh - Понедельник, 05.06.2017, 23:58
 
Ответить
СообщениеЕсть необходимость автоматически суммировать ячейки в одном столбце при условии, что соседний столбец отражает какое-то нужное имя. сложно объяснить, но как то так:



Чтобы красный столбик суммировал сам значение слева при совпадении имени.

Существует ли такая формула?

Автор - Dimansh
Дата добавления - 05.06.2017 в 23:58
Dimansh Дата: Вторник, 06.06.2017, 00:19 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Google Docs
Я попробовал это решить череp SUMIF. Технически оно работает. Но при добавлении данных - ОБЩАЯ СУММА меняется во всем столбике а не в конкретной ячейке.
 
Ответить
СообщениеЯ попробовал это решить череp SUMIF. Технически оно работает. Но при добавлении данных - ОБЩАЯ СУММА меняется во всем столбике а не в конкретной ячейке.

Автор - Dimansh
Дата добавления - 06.06.2017 в 00:19
Michael_S Дата: Вторник, 06.06.2017, 07:30 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1831
Репутация: 343 ±
Замечаний: 0% ±

Excel2016
Пример в файле нужен, а не на картинке.


ЯД: 41001136675053
WM: R389613894253


Сообщение отредактировал Michael_S - Вторник, 06.06.2017, 07:30
 
Ответить
СообщениеПример в файле нужен, а не на картинке.

Автор - Michael_S
Дата добавления - 06.06.2017 в 07:30
Dimansh Дата: Вторник, 06.06.2017, 08:18 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Google Docs
Пример в файле нужен

но у меня нет примера. я не знаю как реализовать
 
Ответить
Сообщение
Пример в файле нужен

но у меня нет примера. я не знаю как реализовать

Автор - Dimansh
Дата добавления - 06.06.2017 в 08:18
китин Дата: Вторник, 06.06.2017, 08:25 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4327
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
нет примера

а с чего вы картинку сделали?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
нет примера

а с чего вы картинку сделали?

Автор - китин
Дата добавления - 06.06.2017 в 08:25
Dimansh Дата: Вторник, 06.06.2017, 08:40 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Google Docs
а с чего вы картинку сделали?

там нет формул. просто набрал текст руками для визуализации. Если это Вам поможет. я сделаю заново и прикреплю ее.
 
Ответить
Сообщение
а с чего вы картинку сделали?

там нет формул. просто набрал текст руками для визуализации. Если это Вам поможет. я сделаю заново и прикреплю ее.

Автор - Dimansh
Дата добавления - 06.06.2017 в 08:40
Pelena Дата: Вторник, 06.06.2017, 08:46 | Сообщение № 7
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11467
Репутация: 2546 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
По картинке
Код
=СУММЕСЛИ($B$907:B907;B907;$C$907:C907)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПо картинке
Код
=СУММЕСЛИ($B$907:B907;B907;$C$907:C907)

Автор - Pelena
Дата добавления - 06.06.2017 в 08:46
Dimansh Дата: Вторник, 06.06.2017, 09:26 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Google Docs
СУММЕСЛИ

Подозреваю, что это именно то, что нужно. потестим.
 
Ответить
Сообщение
СУММЕСЛИ

Подозреваю, что это именно то, что нужно. потестим.

Автор - Dimansh
Дата добавления - 06.06.2017 в 09:26
Dimansh Дата: Среда, 07.06.2017, 09:30 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Google Docs
Pelena, да, это оно!
 
Ответить
СообщениеPelena, да, это оно!

Автор - Dimansh
Дата добавления - 07.06.2017 в 09:30
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Сумма всех значений при 1 условии (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!