Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Разработка формулы для работы с данными - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Разработка формулы для работы с данными (Формулы/Formulas)
Разработка формулы для работы с данными
egogo Дата: Четверг, 06.12.2018, 21:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Есть реестр, в котором первый столбец уникальный номер. записи добавляются с помощью формы. УН есть во всех добавлениях. нужно на основе реестра сделать таблицу. в которой были бы строки, ячейки которых заполнялись бы из разных записей. могу дать ссылку на гугл форму. что скажете?
https://docs.google.com/spreads....4lDLbKA
Нужно, что бы в желтых ячейках появились значения
 
Ответить
СообщениеЕсть реестр, в котором первый столбец уникальный номер. записи добавляются с помощью формы. УН есть во всех добавлениях. нужно на основе реестра сделать таблицу. в которой были бы строки, ячейки которых заполнялись бы из разных записей. могу дать ссылку на гугл форму. что скажете?
https://docs.google.com/spreads....4lDLbKA
Нужно, что бы в желтых ячейках появились значения

Автор - egogo
Дата добавления - 06.12.2018 в 21:04
Pelena Дата: Четверг, 06.12.2018, 21:25 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13311
Репутация: 2931 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
И Вам здравствуйте.
У Вас вопрос по Excel или Гугл-таблицам?
Если по Excel, то прикрепите к сообщению файл-пример в формате Excel, а если по Гугл-таблицам, то перенесу тему в соответствующий раздел форума


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
У Вас вопрос по Excel или Гугл-таблицам?
Если по Excel, то прикрепите к сообщению файл-пример в формате Excel, а если по Гугл-таблицам, то перенесу тему в соответствующий раздел форума

Автор - Pelena
Дата добавления - 06.12.2018 в 21:25
egogo Дата: Четверг, 06.12.2018, 21:51 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Как перенести?
Здесь удалить, а там создать новую?
 
Ответить
СообщениеКак перенести?
Здесь удалить, а там создать новую?

Автор - egogo
Дата добавления - 06.12.2018 в 21:51
Pelena Дата: Четверг, 06.12.2018, 22:34 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13311
Репутация: 2931 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Редактирование Вашей таблицы закрыто, поэтому формула для С4
Код
=ЕСЛИ($A4>0; ПРОСМОТР(;-1/(A4=Реестр!$C$1:$C1001)/(Реестр!$E$1:$E$1001<>"");Реестр!$E$1:$E$1001);"")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеРедактирование Вашей таблицы закрыто, поэтому формула для С4
Код
=ЕСЛИ($A4>0; ПРОСМОТР(;-1/(A4=Реестр!$C$1:$C1001)/(Реестр!$E$1:$E$1001<>"");Реестр!$E$1:$E$1001);"")

Автор - Pelena
Дата добавления - 06.12.2018 в 22:34
egogo Дата: Четверг, 06.12.2018, 23:47 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Поправил доступ. Вставил формулу, но пишет, что Ошибка
В диапазоне функции LOOKUP значение "" не найдено
 
Ответить
СообщениеПоправил доступ. Вставил формулу, но пишет, что Ошибка
В диапазоне функции LOOKUP значение "" не найдено

Автор - egogo
Дата добавления - 06.12.2018 в 23:47
egogo Дата: Четверг, 06.12.2018, 23:51 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Поправил формулы, была неточность, но выводит все равно не верное значение. Нужно, что бы выводил "ИП", потому что у уникального номера 2 есть только запись про ИП
 
Ответить
СообщениеПоправил формулы, была неточность, но выводит все равно не верное значение. Нужно, что бы выводил "ИП", потому что у уникального номера 2 есть только запись про ИП

Автор - egogo
Дата добавления - 06.12.2018 в 23:51
Pelena Дата: Пятница, 07.12.2018, 10:40 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 13311
Репутация: 2931 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Вижу, что Вы уже нашли решение, поэтому не стала исправлять в Вашем документе.
У меня выглядит так
К сообщению приложен файл: 2436630.xlsx(45.8 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВижу, что Вы уже нашли решение, поэтому не стала исправлять в Вашем документе.
У меня выглядит так

Автор - Pelena
Дата добавления - 07.12.2018 в 10:40
egogo Дата: Пятница, 07.12.2018, 15:49 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - egogo
Дата добавления - 07.12.2018 в 15:49
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Разработка формулы для работы с данными (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!