Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Данные по количеству дней в Google Docs - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Данные по количеству дней в Google Docs (Формулы/Formulas)
Данные по количеству дней в Google Docs
Ефгений Дата: Пятница, 06.12.2019, 23:05 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 79
Репутация: 0 ±
Замечаний: 0% ±

2010
Здравствуйте. Такая задача. В колонку А записана дата. Скажите пожалуйста существует скрипт с помощью которого в колонку В будет прописываться количество дней от даты в колонке А, по текущую дату? Очень буду признателен за помощь. %)
 
Ответить
СообщениеЗдравствуйте. Такая задача. В колонку А записана дата. Скажите пожалуйста существует скрипт с помощью которого в колонку В будет прописываться количество дней от даты в колонке А, по текущую дату? Очень буду признателен за помощь. %)

Автор - Ефгений
Дата добавления - 06.12.2019 в 23:05
Pelena Дата: Суббота, 07.12.2019, 09:04 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18551
Репутация: 4200 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Формулой не вариант?
Код
=TODAY()-A1


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Формулой не вариант?
Код
=TODAY()-A1

Автор - Pelena
Дата добавления - 07.12.2019 в 09:04
Ефгений Дата: Суббота, 07.12.2019, 10:50 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 79
Репутация: 0 ±
Замечаний: 0% ±

2010
Здравствуйте.
Формулой не вариант?

Да, но если протянуть формулу вниз, если ячейка с данными о дате пуста, прописывается рандомное значение в ячейке результат. Не скажите от этого возможно избавится?
 
Ответить
Сообщение
Здравствуйте.
Формулой не вариант?

Да, но если протянуть формулу вниз, если ячейка с данными о дате пуста, прописывается рандомное значение в ячейке результат. Не скажите от этого возможно избавится?

Автор - Ефгений
Дата добавления - 07.12.2019 в 10:50
Pelena Дата: Суббота, 07.12.2019, 10:56 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 18551
Репутация: 4200 ±
Замечаний: ±

Excel 2016 & Mac Excel
Поставьте доплнительную проверку по типу
Код
=ЕСЛИ(A1="";"";СЕГОДНЯ()-A1)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеПоставьте доплнительную проверку по типу
Код
=ЕСЛИ(A1="";"";СЕГОДНЯ()-A1)

Автор - Pelena
Дата добавления - 07.12.2019 в 10:56
Ефгений Дата: Суббота, 07.12.2019, 11:05 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 79
Репутация: 0 ±
Замечаний: 0% ±

2010
Поставьте доплнительную проверку по типу
Спасибо Вам огромное за помощь. Помогло yes
 
Ответить
Сообщение
Поставьте доплнительную проверку по типу
Спасибо Вам огромное за помощь. Помогло yes

Автор - Ефгений
Дата добавления - 07.12.2019 в 11:05
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Данные по количеству дней в Google Docs (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!