Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск cреднего значения по нескольким критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Поиск cреднего значения по нескольким критериям (Формулы/Formulas)
Поиск cреднего значения по нескольким критериям
tnt Дата: Суббота, 18.04.2020, 20:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, уважаемые участники форума!

Третий день ломаю голову как правильно написать формулу, чтобы срабатывала только при выполнении нескольких условий.

Есть таблица:

https://docs.google.com/spreads....sharing

Нужно найти среднюю цену покупки "Свитера" за 1 шт (это 12,38)

ИТОГ / КОЛ-ВО но при соблюдении условий, что

ОПЕРАЦИЯ = "Покупка"
ТОВАР = "Свитер"

Как можно реализовать подсчет средней цены в нужном диапазоне?
Как это лучше сделать?

Буду Благодарен, если поможете!
 
Ответить
СообщениеЗдравствуйте, уважаемые участники форума!

Третий день ломаю голову как правильно написать формулу, чтобы срабатывала только при выполнении нескольких условий.

Есть таблица:

https://docs.google.com/spreads....sharing

Нужно найти среднюю цену покупки "Свитера" за 1 шт (это 12,38)

ИТОГ / КОЛ-ВО но при соблюдении условий, что

ОПЕРАЦИЯ = "Покупка"
ТОВАР = "Свитер"

Как можно реализовать подсчет средней цены в нужном диапазоне?
Как это лучше сделать?

Буду Благодарен, если поможете!

Автор - tnt
Дата добавления - 18.04.2020 в 20:00
_Boroda_ Дата: Суббота, 18.04.2020, 20:46 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15946
Репутация: 6199 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИМН(C2:C12;A2:A12;"Покупка";B2:B12;"Свитер")/СУММЕСЛИМН(E2:E12;A2:A12;"Покупка";B2:B12;"Свитер")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИМН(C2:C12;A2:A12;"Покупка";B2:B12;"Свитер")/СУММЕСЛИМН(E2:E12;A2:A12;"Покупка";B2:B12;"Свитер")

Автор - _Boroda_
Дата добавления - 18.04.2020 в 20:46
tnt Дата: Суббота, 18.04.2020, 21:00 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Так нужно?


Да! Благодарю Вас! То что нужно!
 
Ответить
Сообщение
Так нужно?


Да! Благодарю Вас! То что нужно!

Автор - tnt
Дата добавления - 18.04.2020 в 21:00
anvg Дата: Воскресенье, 19.04.2020, 20:59 | Сообщение № 4
Группа: Друзья
Ранг: Ветеран
Сообщений: 539
Репутация: 245 ±
Замечаний: 0% ±

2016, 365
 
Ответить
СообщениеМногостаночник

Автор - anvg
Дата добавления - 19.04.2020 в 20:59
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Поиск cреднего значения по нескольким критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!