Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как преобразовать дату Google Таблицах 01.01.2020 в 20200101 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Как преобразовать дату Google Таблицах 01.01.2020 в 20200101 (Формулы/Formulas)
Как преобразовать дату Google Таблицах 01.01.2020 в 20200101
akkord87 Дата: Пятница, 08.05.2020, 22:21 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Помогите пожалуйста. Решение в интернете не нашел(

Как в Екселе преобразовывать дату с такого формата 01.01.2020 в такой 20200101, т.е. Год Месяц День

Ссылка на файл Google Таблиц, доступ на редактирование открыл)

Буду благодарен за помощь :)
 
Ответить
СообщениеПомогите пожалуйста. Решение в интернете не нашел(

Как в Екселе преобразовывать дату с такого формата 01.01.2020 в такой 20200101, т.е. Год Месяц День

Ссылка на файл Google Таблиц, доступ на редактирование открыл)

Буду благодарен за помощь :)

Автор - akkord87
Дата добавления - 08.05.2020 в 22:21
PooHkrd Дата: Пятница, 08.05.2020, 22:27 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 5 ±
Замечаний: 0% ±

Office 365
Причем тут Эксель?
Но вообще можно так:
Код
=TEXT(A1;"YYYYMMDD")


Вот горшок пустой, он предмет простой...
 
Ответить
СообщениеПричем тут Эксель?
Но вообще можно так:
Код
=TEXT(A1;"YYYYMMDD")

Автор - PooHkrd
Дата добавления - 08.05.2020 в 22:27
bigor Дата: Пятница, 08.05.2020, 22:30 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 180
Репутация: 32 ±
Замечаний: 0% ±

Excel 2016
Вариант
Код
=ТЕКСТ(A12;"YYYYMMDD")


Сообщение отредактировал bigor - Пятница, 08.05.2020, 22:30
 
Ответить
СообщениеВариант
Код
=ТЕКСТ(A12;"YYYYMMDD")

Автор - bigor
Дата добавления - 08.05.2020 в 22:30
akkord87 Дата: Суббота, 09.05.2020, 00:01 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо)
 
Ответить
СообщениеСпасибо)

Автор - akkord87
Дата добавления - 09.05.2020 в 00:01
Hugo Дата: Суббота, 09.05.2020, 23:52 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2946
Репутация: 649 ±
Замечаний: 0% ±

Так просто формат отображения поменять и всё... Зачем дату портить, делать текстом? Вон во второй строке я поменял формат, стандартными средствами.
P.S. Кстати я в гуглтаблицы зашёл вообще в первый раз, поэтому не сразу нашёл где там этот нужный формат, но в целом там нет особых проблем.


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069


Сообщение отредактировал Hugo - Воскресенье, 10.05.2020, 12:10
 
Ответить
СообщениеТак просто формат отображения поменять и всё... Зачем дату портить, делать текстом? Вон во второй строке я поменял формат, стандартными средствами.
P.S. Кстати я в гуглтаблицы зашёл вообще в первый раз, поэтому не сразу нашёл где там этот нужный формат, но в целом там нет особых проблем.

Автор - Hugo
Дата добавления - 09.05.2020 в 23:52
Gustav Дата: Понедельник, 11.05.2020, 16:56 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1789
Репутация: 711 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Зачем дату портить, делать текстом?
Вот тоже хотел бы услышать ответ на этот вопрос. Я имею представление о некоторых особенностях возможной обработки дат с переводом их в подобный текстовый формат в Google-скриптах, но здесь, как понимаю, о скриптах речи не идёт... Другой известный мне случай - система SAP, в которой даты представлены именно в таком внутреннем текстовом формате ГГГГММДД. Возможно, ТС что-то сооружает именно для нее... В общем, любопытно.


Мой tip box - яд 41001663842605
 
Ответить
Сообщение
Зачем дату портить, делать текстом?
Вот тоже хотел бы услышать ответ на этот вопрос. Я имею представление о некоторых особенностях возможной обработки дат с переводом их в подобный текстовый формат в Google-скриптах, но здесь, как понимаю, о скриптах речи не идёт... Другой известный мне случай - система SAP, в которой даты представлены именно в таком внутреннем текстовом формате ГГГГММДД. Возможно, ТС что-то сооружает именно для нее... В общем, любопытно.

Автор - Gustav
Дата добавления - 11.05.2020 в 16:56
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Как преобразовать дату Google Таблицах 01.01.2020 в 20200101 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!