Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/количество закрытых заказов в конкретную дату - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » количество закрытых заказов в конкретную дату (Формулы/Formulas)
количество закрытых заказов в конкретную дату
kirill2590 Дата: Среда, 21.04.2021, 17:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Всем привет.
Помогите разобраться с формулой по таблице гугла.
Делаю сводную из нескольких таблиц.
Формула по идее простая
Нужно посчитать количество закрытых заказов в конкретную дату.
Т.е. количество сделанное по дням.

Из таблицы во вложении хочу подтянуть в другую онлайн таблицу, но не считает количество.

взял формулу, указал сылку на файл и вкладку и диапозон с датой
[vba]
Код
=count(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"Online отчет NEW!;where A2:A100=19.04.2021)"))
[/vba]

Его то не хватает.
Помогите!!!
К сообщению приложен файл: 7370202.xlsx(9.8 Kb)
 
Ответить
СообщениеВсем привет.
Помогите разобраться с формулой по таблице гугла.
Делаю сводную из нескольких таблиц.
Формула по идее простая
Нужно посчитать количество закрытых заказов в конкретную дату.
Т.е. количество сделанное по дням.

Из таблицы во вложении хочу подтянуть в другую онлайн таблицу, но не считает количество.

взял формулу, указал сылку на файл и вкладку и диапозон с датой
[vba]
Код
=count(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"Online отчет NEW!;where A2:A100=19.04.2021)"))
[/vba]

Его то не хватает.
Помогите!!!

Автор - kirill2590
Дата добавления - 21.04.2021 в 17:52
kirill2590 Дата: Среда, 21.04.2021, 18:00 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Kashimirush, помогай)
 
Ответить
СообщениеKashimirush, помогай)

Автор - kirill2590
Дата добавления - 21.04.2021 в 18:00
Kashimirush Дата: Четверг, 22.04.2021, 10:26 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 169
Репутация: 18 ±
Замечаний: 0% ±

Excel 2010
Таблица во вложении - эксель.
Делайте пример по правилам: как есть , что хотите, со ссылкой на редактирование.


Работа, работа, перейди на Федота...
 
Ответить
СообщениеТаблица во вложении - эксель.
Делайте пример по правилам: как есть , что хотите, со ссылкой на редактирование.

Автор - Kashimirush
Дата добавления - 22.04.2021 в 10:26
Faraway Дата: Среда, 05.05.2021, 15:20 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Начать надо с того, что сама формула написана не верно. Допущено несколько синтаксических ошибок. Вы не верно задали диапазон для импорта + неверно воспользовались формулой подсчета, вернее вам нуден другой вид функции.
В общем попробуйте вот так записать формулу у себя (проверить не могу, т.к. доступ к запрашиваемому документу запрещен):
[vba]
Код
=СЧЁТЕСЛИ(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"'Online отчет NEW!'!A2:A100");"A2:A100=19.04.2021")
[/vba]
Если у вас формулы на английском, то тогда:
[vba]
Код
=COUNTIF(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"'Online отчет NEW!'!A2:A100");"A2:A100=19.04.2021")
[/vba]
Еще могут быть проблемы с форматом даты. Дата только отображается как дада, если указан такой формат ячеек, а в реальности документ видит ее как число и может не воспринимать корректно. Рекомендую нужную дату для поиска ввести в отдельную ячейку и в формуле уже сослаться на нее. Например дата будет в ячейке A1, тогда формула будет:
[vba]
Код
=COUNTIF(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"'Online отчет NEW!'!A2:A100");A1)
[/vba]
Это при учете того, что ваша вкладканазывается "Online отчет NEW!" (без кавычек, но со знаком восклицания). Если нет, то просто в формуле поправьте название.


Сообщение отредактировал Faraway - Четверг, 06.05.2021, 09:49
 
Ответить
СообщениеНачать надо с того, что сама формула написана не верно. Допущено несколько синтаксических ошибок. Вы не верно задали диапазон для импорта + неверно воспользовались формулой подсчета, вернее вам нуден другой вид функции.
В общем попробуйте вот так записать формулу у себя (проверить не могу, т.к. доступ к запрашиваемому документу запрещен):
[vba]
Код
=СЧЁТЕСЛИ(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"'Online отчет NEW!'!A2:A100");"A2:A100=19.04.2021")
[/vba]
Если у вас формулы на английском, то тогда:
[vba]
Код
=COUNTIF(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"'Online отчет NEW!'!A2:A100");"A2:A100=19.04.2021")
[/vba]
Еще могут быть проблемы с форматом даты. Дата только отображается как дада, если указан такой формат ячеек, а в реальности документ видит ее как число и может не воспринимать корректно. Рекомендую нужную дату для поиска ввести в отдельную ячейку и в формуле уже сослаться на нее. Например дата будет в ячейке A1, тогда формула будет:
[vba]
Код
=COUNTIF(IMPORTRANGE("spreadsheets/d/18jqlEBxbHn0fChTENUIHOK3_kYVWOhgmvdaoxtTdYgM";"'Online отчет NEW!'!A2:A100");A1)
[/vba]
Это при учете того, что ваша вкладканазывается "Online отчет NEW!" (без кавычек, но со знаком восклицания). Если нет, то просто в формуле поправьте название.

Автор - Faraway
Дата добавления - 05.05.2021 в 15:20
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » количество закрытых заказов в конкретную дату (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!