Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как посчитать сумму дней построчной разницы дат? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Как посчитать сумму дней построчной разницы дат? (Формулы/Formulas)
Как посчитать сумму дней построчной разницы дат?
technoir Дата: Понедельник, 25.12.2023, 18:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Всем привет!

Подскажите пожалуйста. Как посчитать сумму дней построчной разницы дат?

Есть 2 столбца с датами. Нужно по каждой строке читать разницу дат в днях и суммировать в итоге сколько всего дней.
Тестовый файл на гуглотаблицах: https://docs.google.com/spreads....sharing
Также могут быть и пустые строки, их надо пропускать.

Спасибо заранее!
 
Ответить
СообщениеВсем привет!

Подскажите пожалуйста. Как посчитать сумму дней построчной разницы дат?

Есть 2 столбца с датами. Нужно по каждой строке читать разницу дат в днях и суммировать в итоге сколько всего дней.
Тестовый файл на гуглотаблицах: https://docs.google.com/spreads....sharing
Также могут быть и пустые строки, их надо пропускать.

Спасибо заранее!

Автор - technoir
Дата добавления - 25.12.2023 в 18:03
DrMini Дата: Понедельник, 25.12.2023, 19:23 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Может так:
Код
=СУММПРОИЗВ(B2:B7-A2:A7)

или так (массивная):
Код
=СУММ(B2:B7-A2:A7)

Код
=ArrayFormula(СУММ(B2:B7-A2:A7))


Сообщение отредактировал DrMini - Понедельник, 25.12.2023, 19:34
 
Ответить
СообщениеМожет так:
Код
=СУММПРОИЗВ(B2:B7-A2:A7)

или так (массивная):
Код
=СУММ(B2:B7-A2:A7)

Код
=ArrayFormula(СУММ(B2:B7-A2:A7))

Автор - DrMini
Дата добавления - 25.12.2023 в 19:23
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Как посчитать сумму дней построчной разницы дат? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!