Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсвечивание (выделение) строк с дублирующимися значениями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, китин  
Подсвечивание (выделение) строк с дублирующимися значениями
nifra Дата: Среда, 07.02.2024, 21:13 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 162
Репутация: 0 ±
Замечаний: 40% ±

Доброго вечера,

Прошу помощи в реализации поиска и выделения строк дублирующихся значений.
Поиск по значениям идёт в столбцах D, L, M

Если , например , во второй и третьей строках все три заданных столбцах повторяются, то данные строки нужно чтобы выделились цветом.

https://docs.google.com/spreads....sharing
 
Ответить
СообщениеДоброго вечера,

Прошу помощи в реализации поиска и выделения строк дублирующихся значений.
Поиск по значениям идёт в столбцах D, L, M

Если , например , во второй и третьей строках все три заданных столбцах повторяются, то данные строки нужно чтобы выделились цветом.

https://docs.google.com/spreads....sharing

Автор - nifra
Дата добавления - 07.02.2024 в 21:13
cmivadwot Дата: Среда, 07.02.2024, 23:15 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 478
Репутация: 87 ±
Замечаний: 0% ±

365
nifra, Добрый вечер. Наколхозил с доп столбцом (хотя наверно можно было А столбец использовать..там сцепка)) и условным форматированием через формулу... как гугл таблицу прикрутить не знаю.... скопировал вашу ссылку.. зашел через другой браузер там все сохранилось)))) скачал эксель... формула условного форматирования например...
Код
=СЧЁТЕСЛИ(O:O;СЦЕПИТЬ($D2;$L2;$M2))>1
применять к диапазону =$D$2:$D$1000
К сообщению приложен файл: kopija_vyjavlenie_dublej.xlsx (20.3 Kb)


Сообщение отредактировал cmivadwot - Среда, 07.02.2024, 23:24
 
Ответить
Сообщениеnifra, Добрый вечер. Наколхозил с доп столбцом (хотя наверно можно было А столбец использовать..там сцепка)) и условным форматированием через формулу... как гугл таблицу прикрутить не знаю.... скопировал вашу ссылку.. зашел через другой браузер там все сохранилось)))) скачал эксель... формула условного форматирования например...
Код
=СЧЁТЕСЛИ(O:O;СЦЕПИТЬ($D2;$L2;$M2))>1
применять к диапазону =$D$2:$D$1000

Автор - cmivadwot
Дата добавления - 07.02.2024 в 23:15
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!