Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/учет целевого показателя и отчет - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по VBA » учет целевого показателя и отчет (Макросы/Sub)
учет целевого показателя и отчет
IgorLuPro Дата: Среда, 27.04.2016, 15:40 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Прошу помощи в решении суть изложена в примечании файла,
К сообщению приложен файл: _-Wasilich_u-.xlsx(24Kb)


С уважением IgorLuPro
 
Ответить
СообщениеПрошу помощи в решении суть изложена в примечании файла,

Автор - IgorLuPro
Дата добавления - 27.04.2016 в 15:40
devilkurs Дата: Среда, 27.04.2016, 17:52 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 141
Репутация: 38 ±
Замечаний: 0% ±

Excel 2007, 2010
Комменты в файле
К сообщению приложен файл: -Wasilich_u-.xlsx(28Kb)


 
Ответить
СообщениеКомменты в файле

Автор - devilkurs
Дата добавления - 27.04.2016 в 17:52
_Boroda_ Дата: Среда, 27.04.2016, 20:20 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9374
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Вариант без преобразований исходных данных
Код
=ИНДЕКС('данные по месяцам'!E3:E999;(E3-'данные по месяцам'!B3)*12+МЕСЯЦ(C3&-E3))/1000
К сообщению приложен файл: -Wasilich_u-1.xlsx(25Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВариант без преобразований исходных данных
Код
=ИНДЕКС('данные по месяцам'!E3:E999;(E3-'данные по месяцам'!B3)*12+МЕСЯЦ(C3&-E3))/1000

Автор - _Boroda_
Дата добавления - 27.04.2016 в 20:20
Мир MS Excel » Вопросы и решения » Вопросы по VBA » учет целевого показателя и отчет (Макросы/Sub)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!