Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет количества больничных дней - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Расчет количества больничных дней
Расчет количества больничных дней
350 Дата: Пятница, 11.02.2022, 18:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 20% ±

Добрый вечер!
Необходимо, чтобы в столбце I считалось количество больничных дней из указанного периода в 4 квартале 21 года, а в столбце J - количество больничных дней в течение всего календарного года по каждому сотруднику
Заранее благодарю!
К сообщению приложен файл: 23232.xlsx(18.8 Kb)


Сообщение отредактировал 350 - Пятница, 11.02.2022, 20:02
 
Ответить
СообщениеДобрый вечер!
Необходимо, чтобы в столбце I считалось количество больничных дней из указанного периода в 4 квартале 21 года, а в столбце J - количество больничных дней в течение всего календарного года по каждому сотруднику
Заранее благодарю!

Автор - 350
Дата добавления - 11.02.2022 в 18:40
Pelena Дата: Воскресенье, 13.02.2022, 17:45 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18551
Репутация: 4200 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Для года можно так
Код
=СУММПРОИЗВ(($F$2:$F$214-$E$2:$E$214+1)*($A$2:$A$214=A2))

а 4 квартал определять по окончанию больничного или как? Один из вариантов в файле

И для ФИО1 как-то странно заданы даты, периоды пересекаются
К сообщению приложен файл: 9734909.xlsx(26.3 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Для года можно так
Код
=СУММПРОИЗВ(($F$2:$F$214-$E$2:$E$214+1)*($A$2:$A$214=A2))

а 4 квартал определять по окончанию больничного или как? Один из вариантов в файле

И для ФИО1 как-то странно заданы даты, периоды пересекаются

Автор - Pelena
Дата добавления - 13.02.2022 в 17:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Расчет количества больничных дней
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!