Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/растянуть формулу по столбцу с фиксированной строкой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » растянуть формулу по столбцу с фиксированной строкой (Формулы/Formulas)
растянуть формулу по столбцу с фиксированной строкой
Letissie Дата: Четверг, 31.12.2015, 15:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
в ячейке А1 формула: =С1. Если растянуть ее вниз, то дальше будут формулы =С2, =С3, =С4 и т.д. А как сделать, чтобы после растяжения формулы были =D1, =E1, =F1 ?
 
Ответить
Сообщениев ячейке А1 формула: =С1. Если растянуть ее вниз, то дальше будут формулы =С2, =С3, =С4 и т.д. А как сделать, чтобы после растяжения формулы были =D1, =E1, =F1 ?

Автор - Letissie
Дата добавления - 31.12.2015 в 15:34
Udik Дата: Четверг, 31.12.2015, 15:59 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1297
Репутация: 161 ±
Замечаний: 0% ±

Excel 2013
Это нужно?
Код
=СМЕЩ($B$1;;СТРОКА())


нелетучая
Код
=ИНДЕКС($C$1:$M$1;;СТРОКА())
К сообщению приложен файл: 7787696.xls(25Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Четверг, 31.12.2015, 16:04
 
Ответить
СообщениеЭто нужно?
Код
=СМЕЩ($B$1;;СТРОКА())


нелетучая
Код
=ИНДЕКС($C$1:$M$1;;СТРОКА())

Автор - Udik
Дата добавления - 31.12.2015 в 15:59
Letissie Дата: Четверг, 31.12.2015, 16:04 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Udik, ДА! спасибо!
 
Ответить
СообщениеUdik, ДА! спасибо!

Автор - Letissie
Дата добавления - 31.12.2015 в 16:04
Udik Дата: Четверг, 31.12.2015, 16:19 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1297
Репутация: 161 ±
Замечаний: 0% ±

Excel 2013
Если размер массива известен заранее, можно через транспорирование
Код
{=ТРАНСП(C1:M1)}
К сообщению приложен файл: 3784791.xls(24Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеЕсли размер массива известен заранее, можно через транспорирование
Код
{=ТРАНСП(C1:M1)}

Автор - Udik
Дата добавления - 31.12.2015 в 16:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » растянуть формулу по столбцу с фиксированной строкой (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!