Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка данных при совпадении дат - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка данных при совпадении дат (Формулы/Formulas)
Сортировка данных при совпадении дат
skov Дата: Воскресенье, 03.01.2016, 12:26 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте. Подскажите, как настроить сортировку строк с общей базы в отдельные таблицы в зависимости от дат?
К сообщению приложен файл: 888888.xlsx(11Kb)
 
Ответить
СообщениеЗдравствуйте. Подскажите, как настроить сортировку строк с общей базы в отдельные таблицы в зависимости от дат?

Автор - skov
Дата добавления - 03.01.2016 в 12:26
Nic70y Дата: Воскресенье, 03.01.2016, 12:32 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3658
Репутация: 752 ±
Замечаний: 0% ±

Excel 2013
А почему 02.01.2016 14:00:00 мука одна 65?
их же там две и т.д.


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Воскресенье, 03.01.2016, 12:33
 
Ответить
СообщениеА почему 02.01.2016 14:00:00 мука одна 65?
их же там две и т.д.

Автор - Nic70y
Дата добавления - 03.01.2016 в 12:32
skov Дата: Воскресенье, 03.01.2016, 12:50 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Я до конца не стал заполнять. Да, нужно отсортировать все позиции по датам.
 
Ответить
СообщениеЯ до конца не стал заполнять. Да, нужно отсортировать все позиции по датам.

Автор - skov
Дата добавления - 03.01.2016 в 12:50
buchlotnik Дата: Воскресенье, 03.01.2016, 12:53 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2193
Репутация: 646 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно? (массивка)
Код
=ЕСЛИОШИБКА(ИНДЕКС($D$6:$D$28;НАИМЕНЬШИЙ(ЕСЛИ($C$6:$C$28=$N$5;СТРОКА($A$1:$A$23);"");СТРОКА(A1)));"")
К сообщению приложен файл: 6640869.xlsx(12Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак нужно? (массивка)
Код
=ЕСЛИОШИБКА(ИНДЕКС($D$6:$D$28;НАИМЕНЬШИЙ(ЕСЛИ($C$6:$C$28=$N$5;СТРОКА($A$1:$A$23);"");СТРОКА(A1)));"")

Автор - buchlotnik
Дата добавления - 03.01.2016 в 12:53
Nic70y Дата: Воскресенье, 03.01.2016, 13:02 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3658
Репутация: 752 ±
Замечаний: 0% ±

Excel 2013
вариант: доп.столбец +ВПР
К сообщению приложен файл: 1093602.xlsx(14Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениевариант: доп.столбец +ВПР

Автор - Nic70y
Дата добавления - 03.01.2016 в 13:02
skov Дата: Воскресенье, 03.01.2016, 15:17 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Да, спасибо. Подходят оба варианта
 
Ответить
СообщениеДа, спасибо. Подходят оба варианта

Автор - skov
Дата добавления - 03.01.2016 в 15:17
jakim Дата: Воскресенье, 03.01.2016, 15:59 | Сообщение № 7
Группа: Друзья
Ранг: Ветеран
Сообщений: 710
Репутация: 182 ±
Замечаний: 0% ±

Для Вас подойдёт и такая обычная формула.

Код
=IFERROR(INDEX(D$6:D$100;AGGREGATE(15;6;ROW(A$1:A$100)/($C$6:$C$100=$H$5);ROW(A2)));"")
 
Ответить
Сообщение
Для Вас подойдёт и такая обычная формула.

Код
=IFERROR(INDEX(D$6:D$100;AGGREGATE(15;6;ROW(A$1:A$100)/($C$6:$C$100=$H$5);ROW(A2)));"")

Автор - jakim
Дата добавления - 03.01.2016 в 15:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка данных при совпадении дат (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!