Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Почему перестала работать формула - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Почему перестала работать формула (Формулы/Formulas)
Почему перестала работать формула
leina Дата: Среда, 06.01.2016, 08:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
формула работала до первично выделенного диапазона. (см. яейку F3) после того, как закончились ячейки, сделала протяжку, и формула перестала работать. не отнимается количество продаж. в остатках неправильные цифры. отметила цветом строки, где проводятся неправильные подсчеты. (но это не все). Помогите, пожалуйста. В августе с формулой помогла Pelena.
К сообщению приложен файл: ___26.08.15__2_.xlsx(32Kb)
 
Ответить
Сообщениеформула работала до первично выделенного диапазона. (см. яейку F3) после того, как закончились ячейки, сделала протяжку, и формула перестала работать. не отнимается количество продаж. в остатках неправильные цифры. отметила цветом строки, где проводятся неправильные подсчеты. (но это не все). Помогите, пожалуйста. В августе с формулой помогла Pelena.

Автор - leina
Дата добавления - 06.01.2016 в 08:16
mathiax90 Дата: Среда, 06.01.2016, 10:27 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 164
Репутация: 20 ±
Замечаний: 20% ±

Excel 2007
у вас диапазон в столбце L неправильно выделен.
Зелёные, синие и желтые в (по одному) не выделены. Вот и получается что продано брюки Zeeman-13 000 всего 8 штук, а не 9.


webmoney: R242692021885
ЯД:410013877261817
 
Ответить
Сообщениеу вас диапазон в столбце L неправильно выделен.
Зелёные, синие и желтые в (по одному) не выделены. Вот и получается что продано брюки Zeeman-13 000 всего 8 штук, а не 9.

Автор - mathiax90
Дата добавления - 06.01.2016 в 10:27
Manyasha Дата: Среда, 06.01.2016, 10:28 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1826
Репутация: 765 ±
Замечаний: 0% ±

Excel 2007, 2010
leina, у Вас таблица увеличилась, а диапазоны в формуле нет.
поставьте весто 102 и 106, 1000, например
Код
=СУММЕСЛИ($B$3:$B$1000;B19;$E$3:$E$1000)-СУММЕСЛИ($L$3:$L$1000;B19;$M$3:$M$1000)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеleina, у Вас таблица увеличилась, а диапазоны в формуле нет.
поставьте весто 102 и 106, 1000, например
Код
=СУММЕСЛИ($B$3:$B$1000;B19;$E$3:$E$1000)-СУММЕСЛИ($L$3:$L$1000;B19;$M$3:$M$1000)

Автор - Manyasha
Дата добавления - 06.01.2016 в 10:28
mathiax90 Дата: Среда, 06.01.2016, 10:31 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 164
Репутация: 20 ±
Замечаний: 20% ±

Excel 2007
Вот документ с правильной формулой.
Обращайте внимание на последнюю ячейку диапазона.
К сообщению приложен файл: _26.08.15_2_.xlsx(32Kb)


webmoney: R242692021885
ЯД:410013877261817
 
Ответить
СообщениеВот документ с правильной формулой.
Обращайте внимание на последнюю ячейку диапазона.

Автор - mathiax90
Дата добавления - 06.01.2016 в 10:31
mathiax90 Дата: Среда, 06.01.2016, 10:33 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 164
Репутация: 20 ±
Замечаний: 20% ±

Excel 2007
Используйте ответ Manyasha. Он верен и прост.


webmoney: R242692021885
ЯД:410013877261817
 
Ответить
СообщениеИспользуйте ответ Manyasha. Он верен и прост.

Автор - mathiax90
Дата добавления - 06.01.2016 в 10:33
leina Дата: Воскресенье, 10.01.2016, 07:48 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Большое спасибо. вроде бы пробовала изменить, но что то не получалось. теперь все работает.
 
Ответить
СообщениеБольшое спасибо. вроде бы пробовала изменить, но что то не получалось. теперь все работает.

Автор - leina
Дата добавления - 10.01.2016 в 07:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Почему перестала работать формула (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!