Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как из одной таблицы выбрать данные для других таблиц - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как из одной таблицы выбрать данные для других таблиц (Формулы/Formulas)
Как из одной таблицы выбрать данные для других таблиц
Marat50 Дата: Суббота, 09.01.2016, 15:08 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Помогите с формулами. Необходимо из общей таблицы результатов тестирования учащихся выбрать сведения для отдельных таблиц. 1) фамилии учащихся, отсутствовавшие на тестировании; 2) фамилии учащихся, имеющих максимальный балл; 3) фамилии учащихся, имеющих наименьший балл; 4) фамилии учащихся, имеющих абсолютный балл (20) по отдельным предметам.
К сообщению приложен файл: __.xls(44Kb)
 
Ответить
СообщениеПомогите с формулами. Необходимо из общей таблицы результатов тестирования учащихся выбрать сведения для отдельных таблиц. 1) фамилии учащихся, отсутствовавшие на тестировании; 2) фамилии учащихся, имеющих максимальный балл; 3) фамилии учащихся, имеющих наименьший балл; 4) фамилии учащихся, имеющих абсолютный балл (20) по отдельным предметам.

Автор - Marat50
Дата добавления - 09.01.2016 в 15:08
gling Дата: Суббота, 09.01.2016, 17:33 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1641
Репутация: 399 ±
Замечаний: 0% ±

2010
Посмотрите варианты формул.
К сообщению приложен файл: -1-.xls(67Kb)


ЯД-41001506838083
 
Ответить
СообщениеПосмотрите варианты формул.

Автор - gling
Дата добавления - 09.01.2016 в 17:33
jakim Дата: Суббота, 09.01.2016, 17:45 | Сообщение № 3
Группа: Друзья
Ранг: Ветеран
Сообщений: 804
Репутация: 206 ±
Замечаний: 0% ±

Вариант, только если несколько учеников будут иметь, например максимальные оценки, то необходимо будет доплнить формулу на выявление другой фамилиии с той же оценкой.
К сообщению приложен файл: of-.xls(56Kb)
 
Ответить
Сообщение
Вариант, только если несколько учеников будут иметь, например максимальные оценки, то необходимо будет доплнить формулу на выявление другой фамилиии с той же оценкой.

Автор - jakim
Дата добавления - 09.01.2016 в 17:45
Marat50 Дата: Суббота, 09.01.2016, 19:55 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
gling, спасибо большое за помощь. Я не силен в excel. Но очень стараюсь освоить её возможности.
 
Ответить
Сообщениеgling, спасибо большое за помощь. Я не силен в excel. Но очень стараюсь освоить её возможности.

Автор - Marat50
Дата добавления - 09.01.2016 в 19:55
Marat50 Дата: Суббота, 09.01.2016, 19:58 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
jakim, спасибо большое за помощь. Для меня очень важно, что поставленные задачи всё-таки решаемы.
 
Ответить
Сообщениеjakim, спасибо большое за помощь. Для меня очень важно, что поставленные задачи всё-таки решаемы.

Автор - Marat50
Дата добавления - 09.01.2016 в 19:58
gling Дата: Суббота, 09.01.2016, 20:22 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1641
Репутация: 399 ±
Замечаний: 0% ±

2010
В файле в ячейке G38 ошибка, формула должна быть такой
Код
=ИНДЕКС($C$1:$C$25;СУММПРОИЗВ(НАИБОЛЬШИЙ(($Y$2:$Y$25=МАКС($Y$2:$Y$25))*(СТРОКА($Y$2:$Y$25));СТРОКА(C1))))
и еще изменил формулы в С36:С40.
К сообщению приложен файл: 4772447.xls(66Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Суббота, 09.01.2016, 20:43
 
Ответить
СообщениеВ файле в ячейке G38 ошибка, формула должна быть такой
Код
=ИНДЕКС($C$1:$C$25;СУММПРОИЗВ(НАИБОЛЬШИЙ(($Y$2:$Y$25=МАКС($Y$2:$Y$25))*(СТРОКА($Y$2:$Y$25));СТРОКА(C1))))
и еще изменил формулы в С36:С40.

Автор - gling
Дата добавления - 09.01.2016 в 20:22
Marat50 Дата: Воскресенье, 10.01.2016, 13:12 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
gling, скажите, пожалуйста, возникнут ли проблемы с программой, если я буду копировать формулы и вставлять их в таблицу на другом листе?
 
Ответить
Сообщениеgling, скажите, пожалуйста, возникнут ли проблемы с программой, если я буду копировать формулы и вставлять их в таблицу на другом листе?

Автор - Marat50
Дата добавления - 10.01.2016 в 13:12
gling Дата: Воскресенье, 10.01.2016, 20:55 | Сообщение № 8
Группа: Друзья
Ранг: Старожил
Сообщений: 1641
Репутация: 399 ±
Замечаний: 0% ±

2010
Цитата
возникнут ли проблемы
Формулы ссылаются на закрепленные диапазоны, естественно если диапазоны не будут совпадать, нужный результат не получите. Диапазоны формул нужно подправить под реальный.
Цитата
вставлять их в таблицу на другом листе?
А если только результирующие таблицы будут на другом листе, то в формулы нужно добавить имя листа типа (Лист1!$Y$1:$Y$26). И посмотрите еще вариант сводной таблицей.
К сообщению приложен файл: 9939177.xls(76Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Воскресенье, 10.01.2016, 21:00
 
Ответить
Сообщение
Цитата
возникнут ли проблемы
Формулы ссылаются на закрепленные диапазоны, естественно если диапазоны не будут совпадать, нужный результат не получите. Диапазоны формул нужно подправить под реальный.
Цитата
вставлять их в таблицу на другом листе?
А если только результирующие таблицы будут на другом листе, то в формулы нужно добавить имя листа типа (Лист1!$Y$1:$Y$26). И посмотрите еще вариант сводной таблицей.

Автор - gling
Дата добавления - 10.01.2016 в 20:55
Marat50 Дата: Суббота, 23.01.2016, 08:37 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Как можно в экселе 2003 года свести данные из нескольких книг (файлов) в новую книгу?
[moder]Вопрос не имеет отношения к данной теме[/moder]


Сообщение отредактировал Pelena - Суббота, 23.01.2016, 09:51
 
Ответить
СообщениеКак можно в экселе 2003 года свести данные из нескольких книг (файлов) в новую книгу?
[moder]Вопрос не имеет отношения к данной теме[/moder]

Автор - Marat50
Дата добавления - 23.01.2016 в 08:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как из одной таблицы выбрать данные для других таблиц (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!