Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/посчитать сумму непустых ячеек в столбце, если - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » посчитать сумму непустых ячеек в столбце, если (Формулы/Formulas)
посчитать сумму непустых ячеек в столбце, если
bol Дата: Воскресенье, 10.01.2016, 15:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, подскажите пожалуйста как
посчитать сумму непустых ячеек в столбце, если значение ячейки в другом столбце на другой странице равно "текст"?
[moder]Как мы можем подсказать Вам, если Вы не приложили пример файла?


Сообщение отредактировал _Boroda_ - Воскресенье, 10.01.2016, 15:13
 
Ответить
СообщениеЗдравствуйте, подскажите пожалуйста как
посчитать сумму непустых ячеек в столбце, если значение ячейки в другом столбце на другой странице равно "текст"?
[moder]Как мы можем подсказать Вам, если Вы не приложили пример файла?

Автор - bol
Дата добавления - 10.01.2016 в 15:10
Nic70y Дата: Воскресенье, 10.01.2016, 15:14 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3678
Репутация: 762 ±
Замечаний: 0% ±

Excel 2013
Пример в файле покажите?
а мало ли что там спрятано.


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеПример в файле покажите?
а мало ли что там спрятано.

Автор - Nic70y
Дата добавления - 10.01.2016 в 15:14
bol Дата: Воскресенье, 10.01.2016, 15:49 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
например, посчитать сумму непустых ячеек в столбце справа (выделен), если значение ячейки в столбце слева (выделен) равно "Бондаренко".

вроде бы СЧЁТЕСЛИМН должна подойти?

=СЧЁТЕСЛИМН(Лист1!C:C; "Бондаренко"; Лист1!Q:Q; ??????)
[moder]Прочитайте п.3 Правил форума особенно внимательно. И в части тегов, и в части приложенного примера. Пока не поправите - ответов не будет.
К сообщению приложен файл: 3477308.jpg(29Kb)


Сообщение отредактировал _Boroda_ - Воскресенье, 10.01.2016, 15:54
 
Ответить
Сообщениенапример, посчитать сумму непустых ячеек в столбце справа (выделен), если значение ячейки в столбце слева (выделен) равно "Бондаренко".

вроде бы СЧЁТЕСЛИМН должна подойти?

=СЧЁТЕСЛИМН(Лист1!C:C; "Бондаренко"; Лист1!Q:Q; ??????)
[moder]Прочитайте п.3 Правил форума особенно внимательно. И в части тегов, и в части приложенного примера. Пока не поправите - ответов не будет.

Автор - bol
Дата добавления - 10.01.2016 в 15:49
buchlotnik Дата: Воскресенье, 10.01.2016, 15:56 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2209
Репутация: 659 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Судя по "фотографии" у вас текст и в C:C, и в Q:Q - ну и как это суммировать? А вообще почитайте тут (особенно п.3)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
СообщениеСудя по "фотографии" у вас текст и в C:C, и в Q:Q - ну и как это суммировать? А вообще почитайте тут (особенно п.3)

Автор - buchlotnik
Дата добавления - 10.01.2016 в 15:56
bol Дата: Воскресенье, 10.01.2016, 16:45 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
buchlotnik, Модератор, файл во вложении.
Нужно посчитать сумму непустых ячеек в столбце М на лист1, если значение ячейки в столбце А равно "Бондаренко".
Спасибо.
К сообщению приложен файл: 1022991.xls(32Kb)
 
Ответить
Сообщениеbuchlotnik, Модератор, файл во вложении.
Нужно посчитать сумму непустых ячеек в столбце М на лист1, если значение ячейки в столбце А равно "Бондаренко".
Спасибо.

Автор - bol
Дата добавления - 10.01.2016 в 16:45
Udik Дата: Воскресенье, 10.01.2016, 16:57 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1300
Репутация: 162 ±
Замечаний: 0% ±

Excel 2013
так?
Код
=СУММПРОИЗВ((Лист1!A1:A9=C5)*(Лист1!M1:M9<>""))
К сообщению приложен файл: 8308938.xls(34Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Воскресенье, 10.01.2016, 16:57
 
Ответить
Сообщениетак?
Код
=СУММПРОИЗВ((Лист1!A1:A9=C5)*(Лист1!M1:M9<>""))

Автор - Udik
Дата добавления - 10.01.2016 в 16:57
Nic70y Дата: Воскресенье, 10.01.2016, 17:04 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3678
Репутация: 762 ±
Замечаний: 0% ±

Excel 2013
может кол-во?
Код
=СЧЁТЕСЛИМН(Лист1!A:A;"Бондаренко"; Лист1!M:M;"<>")


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеможет кол-во?
Код
=СЧЁТЕСЛИМН(Лист1!A:A;"Бондаренко"; Лист1!M:M;"<>")

Автор - Nic70y
Дата добавления - 10.01.2016 в 17:04
bol Дата: Воскресенье, 10.01.2016, 18:00 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Nic70y, да количество. Спасибо.
 
Ответить
СообщениеNic70y, да количество. Спасибо.

Автор - bol
Дата добавления - 10.01.2016 в 18:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » посчитать сумму непустых ячеек в столбце, если (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!