Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/База данных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » База данных (Формулы/Formulas)
База данных
vit Дата: Понедельник, 11.01.2016, 19:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 43
Репутация: 0 ±
Замечаний: 0% ±

Добрый вечер гуру экселя!
Помогите, нужна формула для привязки данных из табл. по типу локомотива. При вводе локомотива в данном сл. ТЭП70 нужно, что бы формула подвязала данные из таблицы. пример прилагается.
В заранее благодарен…
К сообщению приложен файл: 0905750.xlsx(9Kb)
 
Ответить
СообщениеДобрый вечер гуру экселя!
Помогите, нужна формула для привязки данных из табл. по типу локомотива. При вводе локомотива в данном сл. ТЭП70 нужно, что бы формула подвязала данные из таблицы. пример прилагается.
В заранее благодарен…

Автор - vit
Дата добавления - 11.01.2016 в 19:11
TimSha Дата: Понедельник, 11.01.2016, 19:23 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 508
Репутация: 81 ±
Замечаний: 0% ±

Excel 2013 Pro +
Если данные отсортировать по "Серии", то достаточно функции =ВПР().
Вариант - расширенный фильтр.


"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Ответить
СообщениеЕсли данные отсортировать по "Серии", то достаточно функции =ВПР().
Вариант - расширенный фильтр.

Автор - TimSha
Дата добавления - 11.01.2016 в 19:23
abtextime Дата: Понедельник, 11.01.2016, 19:27 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР($C14;$C$6:$J$9;СТОЛБЕЦ(C14)-1;0)
К сообщению приложен файл: _0905750.xlsx(10Kb)
 
Ответить
Сообщение
Код
=ВПР($C14;$C$6:$J$9;СТОЛБЕЦ(C14)-1;0)

Автор - abtextime
Дата добавления - 11.01.2016 в 19:27
Nic70y Дата: Понедельник, 11.01.2016, 19:27 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3925
Репутация: 832 ±
Замечаний: 0% ±

Excel 2013
отсортировать по "Серии", то достаточно функции =ВПР()
зачем сортировать? ВПР и так справиться.


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
отсортировать по "Серии", то достаточно функции =ВПР()
зачем сортировать? ВПР и так справиться.

Автор - Nic70y
Дата добавления - 11.01.2016 в 19:27
vit Дата: Понедельник, 11.01.2016, 19:34 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 43
Репутация: 0 ±
Замечаний: 0% ±

Спасибо!
[moder]Куда модераторы смотрят? Безобразие! vit, больше так темы не называйте (и Правила форума п.2 прочитайте еще раз).


Сообщение отредактировал _Boroda_ - Понедельник, 11.01.2016, 20:52
 
Ответить
СообщениеСпасибо!
[moder]Куда модераторы смотрят? Безобразие! vit, больше так темы не называйте (и Правила форума п.2 прочитайте еще раз).

Автор - vit
Дата добавления - 11.01.2016 в 19:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » База данных (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!