Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматический поиск данных и перенос в таблицу. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический поиск данных и перенос в таблицу. (Формулы/Formulas)
Автоматический поиск данных и перенос в таблицу.
4lasa Дата: Понедельник, 11.01.2016, 19:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Здравствуйте уважаемые знатоки Excel, вроде бы и простая задача, но сам пока не могу решить. Прошу помощи... При совпадении значений "Дата документа" и "Номер документа" на на соответствующих строках листов "а" и "б", автоматически надо перенести данные "Количество" и "№ экз." со страницы "а" на страницу "б". (на листе "б" совпадающие данные для примера выделены красным цветом"). Заранее благодарю.
К сообщению приложен файл: 001.xlsx(11Kb)
 
Ответить
СообщениеЗдравствуйте уважаемые знатоки Excel, вроде бы и простая задача, но сам пока не могу решить. Прошу помощи... При совпадении значений "Дата документа" и "Номер документа" на на соответствующих строках листов "а" и "б", автоматически надо перенести данные "Количество" и "№ экз." со страницы "а" на страницу "б". (на листе "б" совпадающие данные для примера выделены красным цветом"). Заранее благодарю.

Автор - 4lasa
Дата добавления - 11.01.2016 в 19:39
_Boroda_ Дата: Понедельник, 11.01.2016, 20:17 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/($B2=а!$B$2:$B$11)/($C2=а!$C$2:$C$11);а!D$2:D$11);"")
К сообщению приложен файл: 001_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/($B2=а!$B$2:$B$11)/($C2=а!$C$2:$C$11);а!D$2:D$11);"")

Автор - _Boroda_
Дата добавления - 11.01.2016 в 20:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический поиск данных и перенос в таблицу. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!