Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск по листам и внесение данных с учетом двух критериев - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по листам и внесение данных с учетом двух критериев (Формулы/Formulas)
Поиск по листам и внесение данных с учетом двух критериев
Степашка Дата: Четверг, 14.01.2016, 14:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброе время суток, уважаемые форумчани и знатоки!
Прошу Вас, помочь в нелегком деле ) В приложенном файле есть описание "проблемки"
В крации: поиск по коду с листа (ЗП колонка "А") по листам (1001,1002,1003,1004,1005, итд)
При совпадении кода со строки копируетса данные с (ЗП начисленно) и (№ маршрута) в лист ЗП в соответствующую строку и ящейку.
Спасибо заранее за Вашу помощь.
К сообщению приложен файл: __777.xlsm(86Kb)


Мир всем

Сообщение отредактировал Степашка - Четверг, 14.01.2016, 14:27
 
Ответить
СообщениеДоброе время суток, уважаемые форумчани и знатоки!
Прошу Вас, помочь в нелегком деле ) В приложенном файле есть описание "проблемки"
В крации: поиск по коду с листа (ЗП колонка "А") по листам (1001,1002,1003,1004,1005, итд)
При совпадении кода со строки копируетса данные с (ЗП начисленно) и (№ маршрута) в лист ЗП в соответствующую строку и ящейку.
Спасибо заранее за Вашу помощь.

Автор - Степашка
Дата добавления - 14.01.2016 в 14:26
Степашка Дата: Пятница, 15.01.2016, 10:33 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Я так понимаю, что решения нет!
Задача не посильная и не имеет решения?


Мир всем
 
Ответить
СообщениеЯ так понимаю, что решения нет!
Задача не посильная и не имеет решения?

Автор - Степашка
Дата добавления - 15.01.2016 в 10:33
китин Дата: Пятница, 15.01.2016, 11:23 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4097
Репутация: 632 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
вот такие вот костылики пробуйте.
Код
=ЕСЛИОШИБКА(ВПР($A8;ДВССЫЛ("'"&C8&"'!"&"$B$2:$L$100");11;0);0)

[offtop]а вообще то очень тянет для ТЗ в раздел Работа .но это ИМХО
К сообщению приложен файл: 123654.xlsm(82Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениевот такие вот костылики пробуйте.
Код
=ЕСЛИОШИБКА(ВПР($A8;ДВССЫЛ("'"&C8&"'!"&"$B$2:$L$100");11;0);0)

[offtop]а вообще то очень тянет для ТЗ в раздел Работа .но это ИМХО

Автор - китин
Дата добавления - 15.01.2016 в 11:23
Степашка Дата: Пятница, 15.01.2016, 11:45 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо пробую


Мир всем
 
Ответить
СообщениеСпасибо пробую

Автор - Степашка
Дата добавления - 15.01.2016 в 11:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по листам и внесение данных с учетом двух критериев (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!