Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование сумм по КБК и дате платежей - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование сумм по КБК и дате платежей (Формулы/Formulas)
Суммирование сумм по КБК и дате платежей
domovoi Дата: Пятница, 15.01.2016, 15:31 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Уважаемые гуру! Сижу клепаю таблицу и нужен итоговый результат, а познаний не хватает как правильно свести в одно, итак имею таблицу с платежами где есть столбцы рег номер организации, дата платежа и назначение платежа в виде кода КБК, на второй листе сделал форму в которую хотелось бы свести данные по организации. Итак лист ИТОГ в поле РЕГ номер я хочу вбивать рег. номер организации и в таблице хотелось что бы разносилось по этой организации суммировались суммы по одинаковым КБК и так же помесячно раскидывались эти суммы согласно КБК пример прикладываю, как это сделать подскажите или помогите.
p/s/ надеюсь все понятно объяснил.
СПАСИБО!
К сообщению приложен файл: 9550858.xlsx(16Kb)
 
Ответить
СообщениеУважаемые гуру! Сижу клепаю таблицу и нужен итоговый результат, а познаний не хватает как правильно свести в одно, итак имею таблицу с платежами где есть столбцы рег номер организации, дата платежа и назначение платежа в виде кода КБК, на второй листе сделал форму в которую хотелось бы свести данные по организации. Итак лист ИТОГ в поле РЕГ номер я хочу вбивать рег. номер организации и в таблице хотелось что бы разносилось по этой организации суммировались суммы по одинаковым КБК и так же помесячно раскидывались эти суммы согласно КБК пример прикладываю, как это сделать подскажите или помогите.
p/s/ надеюсь все понятно объяснил.
СПАСИБО!

Автор - domovoi
Дата добавления - 15.01.2016 в 15:31
buchlotnik Дата: Пятница, 15.01.2016, 15:49 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2595
Репутация: 744 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
сводная с фильтром устроит?
К сообщению приложен файл: 9550858-1-.xlsx(23Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениесводная с фильтром устроит?

Автор - buchlotnik
Дата добавления - 15.01.2016 в 15:49
Udik Дата: Пятница, 15.01.2016, 16:28 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1368
Репутация: 174 ±
Замечаний: 0% ±

Excel 2016 х 64
для 1-ой таблицы
Код
=СУММПРОИЗВ((платежи!$A$2:$A$71=итог!$C$1)*(--ЛЕВСИМВ($A4;ПОИСК(" ";$A4)-1)=МЕСЯЦ( платежи!$D$2:$D$71));(платежи!$E$2:$E$71)*(платежи!$F$2:$F$71&" "&платежи!$G$2:$G$71=итог!B$3))

для остальных надо 2 ссылки править (итог!B$3 и итог!$C$1)
К сообщению приложен файл: 4549400.xlsx(18Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщениедля 1-ой таблицы
Код
=СУММПРОИЗВ((платежи!$A$2:$A$71=итог!$C$1)*(--ЛЕВСИМВ($A4;ПОИСК(" ";$A4)-1)=МЕСЯЦ( платежи!$D$2:$D$71));(платежи!$E$2:$E$71)*(платежи!$F$2:$F$71&" "&платежи!$G$2:$G$71=итог!B$3))

для остальных надо 2 ссылки править (итог!B$3 и итог!$C$1)

Автор - Udik
Дата добавления - 15.01.2016 в 16:28
domovoi Дата: Пятница, 15.01.2016, 17:39 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
сводная с фильтром устроит?

в принципе вещь неплохая, только вот как привязать хотя бы названия КБК что бы по кбк глаза не ломать какое за какой взнос отвечает? а то сейчас в первом листе у меня просто для примера 5 организаций а будет тысячи, и подвидов кбк у меня разных как минимум 10, я просто в итоговом листе сделал основные по каким мне нужны данные под них сводную сделать никак нельзя?
 
Ответить
Сообщение
сводная с фильтром устроит?

в принципе вещь неплохая, только вот как привязать хотя бы названия КБК что бы по кбк глаза не ломать какое за какой взнос отвечает? а то сейчас в первом листе у меня просто для примера 5 организаций а будет тысячи, и подвидов кбк у меня разных как минимум 10, я просто в итоговом листе сделал основные по каким мне нужны данные под них сводную сделать никак нельзя?

Автор - domovoi
Дата добавления - 15.01.2016 в 17:39
Manyasha Дата: Пятница, 15.01.2016, 18:05 | Сообщение № 5
Группа: Модераторы
Ранг: Старожил
Сообщений: 1817
Репутация: 751 ±
Замечаний: 0% ±

Excel 2007, 2010
У Вас справа есть окошко со списком полей. Поперетаскивайте их, чтобы удобнее было.
Посмотрите еще вариант сводной, со срезом вместо фильтра.
Вверху в названиях столбцов можете нужный отфильтровать.
К сообщению приложен файл: 9550858-2.xlsx(25Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеУ Вас справа есть окошко со списком полей. Поперетаскивайте их, чтобы удобнее было.
Посмотрите еще вариант сводной, со срезом вместо фильтра.
Вверху в названиях столбцов можете нужный отфильтровать.

Автор - Manyasha
Дата добавления - 15.01.2016 в 18:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование сумм по КБК и дате платежей (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!