Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Удалить ячейки не имеющие определенного сочетания символов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удалить ячейки не имеющие определенного сочетания символов (Формулы/Formulas)
Удалить ячейки не имеющие определенного сочетания символов
kioki Дата: Вторник, 19.01.2016, 14:12 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как удалить все ячейки не имеющие сочетания символов " - " (без кавычек)
К сообщению приложен файл: 4485219.xlsx(20Kb)
 
Ответить
СообщениеКак удалить все ячейки не имеющие сочетания символов " - " (без кавычек)

Автор - kioki
Дата добавления - 19.01.2016 в 14:12
Udik Дата: Вторник, 19.01.2016, 14:19 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1589
Репутация: 192 ±
Замечаний: 0% ±

Excel 2016 х 64
Фильтром:

Текстовый фильтр - не содержит
К сообщению приложен файл: 8629242.xlsx(21Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Вторник, 19.01.2016, 14:19
 
Ответить
СообщениеФильтром:

Текстовый фильтр - не содержит

Автор - Udik
Дата добавления - 19.01.2016 в 14:19
китин Дата: Вторник, 19.01.2016, 14:29 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4351
Репутация: 689 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
формулой масива в соседнем столбце.
Код
=ИНДЕКС($A$1:$A$514;НАИМЕНЬШИЙ(ЕСЛИ(ЕЧИСЛО(ПОИСК("-";$A$1:$A$514));СТРОКА($A$1:$A$514));СТРОКА(A1)))
при желании потом скопировать и вставить спецвставкой (значения)в столбец А
К сообщению приложен файл: kioki.xlsx(38Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеформулой масива в соседнем столбце.
Код
=ИНДЕКС($A$1:$A$514;НАИМЕНЬШИЙ(ЕСЛИ(ЕЧИСЛО(ПОИСК("-";$A$1:$A$514));СТРОКА($A$1:$A$514));СТРОКА(A1)))
при желании потом скопировать и вставить спецвставкой (значения)в столбец А

Автор - китин
Дата добавления - 19.01.2016 в 14:29
kioki Дата: Вторник, 19.01.2016, 14:51 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Udik, китин, Спасибо за оперативный ответ... вы помогли...
 
Ответить
СообщениеUdik, китин, Спасибо за оперативный ответ... вы помогли...

Автор - kioki
Дата добавления - 19.01.2016 в 14:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удалить ячейки не имеющие определенного сочетания символов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!