Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Округление вверх - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Округление вверх (Формулы/Formulas)
Округление вверх
KISS_ARMY Дата: Среда, 20.01.2016, 14:18 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 40% ±

2007
как сделать округление вверх или вниз
вот в документе первая цифра 29 193,36 как сделать так что бы во всех столбцах произошло округление вверх или вниз
29 193,36 тут что бы округлилась до 29200, ниже идет 10 423,72 что бы до 10400

И итог что бы считался по такому же принципу?!
К сообщению приложен файл: 9519484.xls(32Kb)


---- KISS & ACDC FANN ----
 
Ответить
Сообщениекак сделать округление вверх или вниз
вот в документе первая цифра 29 193,36 как сделать так что бы во всех столбцах произошло округление вверх или вниз
29 193,36 тут что бы округлилась до 29200, ниже идет 10 423,72 что бы до 10400

И итог что бы считался по такому же принципу?!

Автор - KISS_ARMY
Дата добавления - 20.01.2016 в 14:18
YouGreed Дата: Среда, 20.01.2016, 14:22 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 429
Репутация: 93 ±
Замечаний: 0% ±

Excel 2010
KISS_ARMY, Так-с попробуйте.
Код
=ОКРУГЛ(C9;-2)
 
Ответить
СообщениеKISS_ARMY, Так-с попробуйте.
Код
=ОКРУГЛ(C9;-2)

Автор - YouGreed
Дата добавления - 20.01.2016 в 14:22
_Boroda_ Дата: Среда, 20.01.2016, 14:22 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11327
Репутация: 4676 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ОКРУГЛ(C9;-2)

Код
=ОТБР(C9+50;-2)

Код
=ОКРУГЛ(C9%;)/1%
К сообщению приложен файл: 9519484_1.xls(39Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ОКРУГЛ(C9;-2)

Код
=ОТБР(C9+50;-2)

Код
=ОКРУГЛ(C9%;)/1%

Автор - _Boroda_
Дата добавления - 20.01.2016 в 14:22
SLAVICK Дата: Среда, 20.01.2016, 14:22 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 2003
Репутация: 673 ±
Замечаний: 0% ±

2007,2010,2013,2016
Так?
Код
=ОКРУГЛ(C9/100;0)*100
К сообщению приложен файл: 3817229.xls(38Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеТак?
Код
=ОКРУГЛ(C9/100;0)*100

Автор - SLAVICK
Дата добавления - 20.01.2016 в 14:22
buchlotnik Дата: Среда, 20.01.2016, 14:26 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3004
Репутация: 839 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
до кучи
Код
=ОКРУГЛТ(C9;100)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
Сообщениедо кучи
Код
=ОКРУГЛТ(C9;100)

Автор - buchlotnik
Дата добавления - 20.01.2016 в 14:26
KISS_ARMY Дата: Среда, 20.01.2016, 14:55 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 40% ±

2007
прошу прощения нужно вот такое округление 29 193,36 округлить так 29,2


---- KISS & ACDC FANN ----

Сообщение отредактировал KISS_ARMY - Среда, 20.01.2016, 14:55
 
Ответить
Сообщениепрошу прощения нужно вот такое округление 29 193,36 округлить так 29,2

Автор - KISS_ARMY
Дата добавления - 20.01.2016 в 14:55
Udik Дата: Среда, 20.01.2016, 15:11 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1588
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
Код
=ОКРУГЛ(A1/1000;1)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщение
Код
=ОКРУГЛ(A1/1000;1)

Автор - Udik
Дата добавления - 20.01.2016 в 15:11
Pelena Дата: Среда, 20.01.2016, 15:19 | Сообщение № 8
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11490
Репутация: 2555 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
А просто формат ячейки не подойдёт?
# ##0,0_ (вместо подчёркивания пробел)
К сообщению приложен файл: 1705208.xls(38Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеА просто формат ячейки не подойдёт?
# ##0,0_ (вместо подчёркивания пробел)

Автор - Pelena
Дата добавления - 20.01.2016 в 15:19
Udik Дата: Среда, 20.01.2016, 15:39 | Сообщение № 9
Группа: Друзья
Ранг: Старожил
Сообщений: 1588
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
Если нужна только видимость округления, то вариант Pelena идеальный :)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеЕсли нужна только видимость округления, то вариант Pelena идеальный :)

Автор - Udik
Дата добавления - 20.01.2016 в 15:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Округление вверх (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!