Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/таблица с зафиксированными вариантами ввода данных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » таблица с зафиксированными вариантами ввода данных (Формулы/Formulas)
таблица с зафиксированными вариантами ввода данных
Mirloveinfiniti Дата: Среда, 20.01.2016, 16:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день! Есть некая таблица. Можно ли в ней сделать следующее: в столбце ИМЯ, зафиксировать несколько вариантов имен (Андрей, Антон, Сергей, Виктор, Стас) чтоб при выборе какой либо из ячеек Е2-Е16, предлагался список пяти имен, одно из которых можно было бы выбрать. Под таблицей подводилась статистика каждого имени (сколько раз оно было задействовано).
В столбце ПРИНЯТЫЙ ТОВАР, так же предлагалось выбрать одно из нескольких значений (продукты, топливо, бытовая химия, канцелярия). Под таблицей также подводилась статистика каждого из наименований.
К сообщению приложен файл: 2267701.xlsx(11Kb)
 
Ответить
СообщениеДобрый день! Есть некая таблица. Можно ли в ней сделать следующее: в столбце ИМЯ, зафиксировать несколько вариантов имен (Андрей, Антон, Сергей, Виктор, Стас) чтоб при выборе какой либо из ячеек Е2-Е16, предлагался список пяти имен, одно из которых можно было бы выбрать. Под таблицей подводилась статистика каждого имени (сколько раз оно было задействовано).
В столбце ПРИНЯТЫЙ ТОВАР, так же предлагалось выбрать одно из нескольких значений (продукты, топливо, бытовая химия, канцелярия). Под таблицей также подводилась статистика каждого из наименований.

Автор - Mirloveinfiniti
Дата добавления - 20.01.2016 в 16:37
buchlotnik Дата: Среда, 20.01.2016, 16:42 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2204
Репутация: 659 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно? (выпадающий список и несложная формула)
Код
=СЧЁТЕСЛИ($E$2:$E$15;C22)
и
Код
=СУММЕСЛИ($F$2:$F$15;G22;$G$2:$G$15)
К сообщению приложен файл: 56.xlsx(11Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Среда, 20.01.2016, 16:50
 
Ответить
Сообщениетак нужно? (выпадающий список и несложная формула)
Код
=СЧЁТЕСЛИ($E$2:$E$15;C22)
и
Код
=СУММЕСЛИ($F$2:$F$15;G22;$G$2:$G$15)

Автор - buchlotnik
Дата добавления - 20.01.2016 в 16:42
YouGreed Дата: Среда, 20.01.2016, 16:48 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 429
Репутация: 93 ±
Замечаний: 0% ±

Excel 2010
Mirloveinfiniti, Попробуйте файлик
Код
=СЧЁТЕСЛИ($E$2:$E$15;$C22)

Код
=СУММЕСЛИ($F$2:$F$15;$G22;$G$2:$G$15)
К сообщению приложен файл: _-2___-.xlsx(11Kb)


Сообщение отредактировал YouGreed - Среда, 20.01.2016, 16:51
 
Ответить
СообщениеMirloveinfiniti, Попробуйте файлик
Код
=СЧЁТЕСЛИ($E$2:$E$15;$C22)

Код
=СУММЕСЛИ($F$2:$F$15;$G22;$G$2:$G$15)

Автор - YouGreed
Дата добавления - 20.01.2016 в 16:48
_Boroda_ Дата: Среда, 20.01.2016, 16:48 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9827
Репутация: 4148 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А для товара
Код
=СУММЕСЛИ(F$2:F$15;G22;G$2:G$15)
К сообщению приложен файл: 2267701_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА для товара
Код
=СУММЕСЛИ(F$2:F$15;G22;G$2:G$15)

Автор - _Boroda_
Дата добавления - 20.01.2016 в 16:48
Mirloveinfiniti Дата: Среда, 20.01.2016, 19:35 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
hands hands hands огромное спасибо! объясните мне пожалуйста, как у Вы сделали эти стрелочки в ячейках, при клике на которые появляется возможные варианты ввода данных?
 
Ответить
Сообщениеhands hands hands огромное спасибо! объясните мне пожалуйста, как у Вы сделали эти стрелочки в ячейках, при клике на которые появляется возможные варианты ввода данных?

Автор - Mirloveinfiniti
Дата добавления - 20.01.2016 в 19:35
Nic70y Дата: Среда, 20.01.2016, 19:40 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3667
Репутация: 760 ±
Замечаний: 0% ±

Excel 2013


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Среда, 20.01.2016, 19:41
 
Ответить
СообщениеВыпадающий список

Автор - Nic70y
Дата добавления - 20.01.2016 в 19:40
Mirloveinfiniti Дата: Среда, 20.01.2016, 19:42 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
огромное спасибо ребята!!!! respect respect respect
 
Ответить
Сообщениеогромное спасибо ребята!!!! respect respect respect

Автор - Mirloveinfiniti
Дата добавления - 20.01.2016 в 19:42
Мир MS Excel » Вопросы и решения » Вопросы по Excel » таблица с зафиксированными вариантами ввода данных (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!