Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/сумма значений при двух условиях - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сумма значений при двух условиях (Формулы/Formulas)
сумма значений при двух условиях
Ant Дата: Четверг, 21.01.2016, 12:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Помогите подсчитать сумму значений при двух условиях, а именно:
1. П или Ф
2. Инициалы
интервал с начала месяца и на предыдущий день
К сообщению приложен файл: 7845354.xlsx(24Kb)
 
Ответить
СообщениеПомогите подсчитать сумму значений при двух условиях, а именно:
1. П или Ф
2. Инициалы
интервал с начала месяца и на предыдущий день

Автор - Ant
Дата добавления - 21.01.2016 в 12:40
китин Дата: Четверг, 21.01.2016, 12:53 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3719
Репутация: 574 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
не то.... :'(


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 21.01.2016, 13:03
 
Ответить
Сообщениене то.... :'(

Автор - китин
Дата добавления - 21.01.2016 в 12:53
_Boroda_ Дата: Четверг, 21.01.2016, 12:53 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9827
Репутация: 4148 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ($A$4:$DT$6*($A$3:$DT$3=$F16)*($A$2:$DT$2=ЛЕВБ(G$14))*(СТОЛБЕЦ($A2:$DT2)/4>ДЕНЬ($F$10)))

Вернее
Код
=СУММПРОИЗВ($A$4:$DT$6*($A$3:$DT$3=$F16)*($A$2:$DT$2=ЛЕВБ(G$14))*(СТОЛБЕЦ($A2:$DT2)/4<ДЕНЬ($F$10)-1))

Файл перевложил. Дважды
К сообщению приложен файл: 7845354_1.xlsx(28Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ($A$4:$DT$6*($A$3:$DT$3=$F16)*($A$2:$DT$2=ЛЕВБ(G$14))*(СТОЛБЕЦ($A2:$DT2)/4>ДЕНЬ($F$10)))

Вернее
Код
=СУММПРОИЗВ($A$4:$DT$6*($A$3:$DT$3=$F16)*($A$2:$DT$2=ЛЕВБ(G$14))*(СТОЛБЕЦ($A2:$DT2)/4<ДЕНЬ($F$10)-1))

Файл перевложил. Дважды

Автор - _Boroda_
Дата добавления - 21.01.2016 в 12:53
Ant Дата: Четверг, 21.01.2016, 12:56 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо всем большое, я доделал
 
Ответить
СообщениеСпасибо всем большое, я доделал

Автор - Ant
Дата добавления - 21.01.2016 в 12:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сумма значений при двух условиях (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!