Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка значения в нужные n-ые месяца - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения в нужные n-ые месяца (Формулы/Formulas)
Подстановка значения в нужные n-ые месяца
evghtc Дата: Пятница, 22.01.2016, 11:31 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Привет всем.

Необходимо подставить значения в нужные n-ые месяца

Спасибо, заранее
К сообщению приложен файл: ___.xls(32Kb)
 
Ответить
СообщениеПривет всем.

Необходимо подставить значения в нужные n-ые месяца

Спасибо, заранее

Автор - evghtc
Дата добавления - 22.01.2016 в 11:31
YouGreed Дата: Пятница, 22.01.2016, 11:42 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 429
Репутация: 93 ±
Замечаний: 0% ±

Excel 2010
evghtc, Не совсем понял, какие именно значения Вы желаете получить? Идет проверка даты, когда совпадает год и месяц, ставится старт, иначе "пустое значение". Месяц в дате 9-ый, для октября соответственно пусто.
 
Ответить
Сообщениеevghtc, Не совсем понял, какие именно значения Вы желаете получить? Идет проверка даты, когда совпадает год и месяц, ставится старт, иначе "пустое значение". Месяц в дате 9-ый, для октября соответственно пусто.

Автор - YouGreed
Дата добавления - 22.01.2016 в 11:42
buchlotnik Дата: Пятница, 22.01.2016, 12:20 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2602
Репутация: 744 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
что-то вроде этого?
Код
=ЕСЛИ(И(ДАТА(L2;L1;1)>=$A$4;ДАТА(L2;L1;1)<=ДАТАМЕС($A$4;$B$4-1));"старт";"")
К сообщению приложен файл: 1444259.xls(32Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениечто-то вроде этого?
Код
=ЕСЛИ(И(ДАТА(L2;L1;1)>=$A$4;ДАТА(L2;L1;1)<=ДАТАМЕС($A$4;$B$4-1));"старт";"")

Автор - buchlotnik
Дата добавления - 22.01.2016 в 12:20
_Boroda_ Дата: Пятница, 22.01.2016, 12:40 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=(--(D3&D2)>=$A4)*(ДАТАМЕС(D3&D2;-$B4)<$A4)

С форматом ячеек и условным форматированием
К сообщению приложен файл: -1-1.xls(36Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=(--(D3&D2)>=$A4)*(ДАТАМЕС(D3&D2;-$B4)<$A4)

С форматом ячеек и условным форматированием

Автор - _Boroda_
Дата добавления - 22.01.2016 в 12:40
evghtc Дата: Пятница, 22.01.2016, 21:09 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо. Помогли!


Сообщение отредактировал evghtc - Пятница, 22.01.2016, 21:10
 
Ответить
СообщениеСпасибо. Помогли!

Автор - evghtc
Дата добавления - 22.01.2016 в 21:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения в нужные n-ые месяца (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!