Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск значения из таблицы по двум параметрам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения из таблицы по двум параметрам (Формулы/Formulas)
Поиск значения из таблицы по двум параметрам
AN-24 Дата: Понедельник, 25.01.2016, 14:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте! Помогите пожалуйста! Необходимо в зеленую ячейку листа "Протокол" вывести значение, полученное из таблицы на листе "Воздух", определив его по двум параметрам, температура воздуха (верхняя строка таблицы) и атмосферное давление (левый столбец). При чем, значения условий (температура и давление) вводятся в желтые клетки таблицы на листе "Протокол". Спасибо.
К сообщению приложен файл: _____1_.xlsx(30Kb)
 
Ответить
СообщениеЗдравствуйте! Помогите пожалуйста! Необходимо в зеленую ячейку листа "Протокол" вывести значение, полученное из таблицы на листе "Воздух", определив его по двум параметрам, температура воздуха (верхняя строка таблицы) и атмосферное давление (левый столбец). При чем, значения условий (температура и давление) вводятся в желтые клетки таблицы на листе "Протокол". Спасибо.

Автор - AN-24
Дата добавления - 25.01.2016 в 14:46
китин Дата: Понедельник, 25.01.2016, 14:52 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4117
Репутация: 636 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так надо?
Код
=ИНДЕКС(Воздух!$B$5:$L$38;ПОИСКПОЗ(Протокол!$D$38;Воздух!$A$5:$A$38;0);ПОИСКПОЗ(Протокол!$B$38;Воздух!$B$4:$L$4;0))
К сообщению приложен файл: AN-24.xlsx(31Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Понедельник, 25.01.2016, 14:53
 
Ответить
Сообщениетак надо?
Код
=ИНДЕКС(Воздух!$B$5:$L$38;ПОИСКПОЗ(Протокол!$D$38;Воздух!$A$5:$A$38;0);ПОИСКПОЗ(Протокол!$B$38;Воздух!$B$4:$L$4;0))

Автор - китин
Дата добавления - 25.01.2016 в 14:52
Udik Дата: Понедельник, 25.01.2016, 15:19 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1375
Репутация: 178 ±
Замечаний: 0% ±

Excel 2016 х 64
так ещё
Код
=ВПР(D38;Воздух!O7:Z40;ПОИСКПОЗ(B38;Воздух!O5:Z5))
К сообщению приложен файл: 8862031.xlsx(33Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Понедельник, 25.01.2016, 15:20
 
Ответить
Сообщениетак ещё
Код
=ВПР(D38;Воздух!O7:Z40;ПОИСКПОЗ(B38;Воздух!O5:Z5))

Автор - Udik
Дата добавления - 25.01.2016 в 15:19
AN-24 Дата: Вторник, 26.01.2016, 06:22 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Большое спасибо! Оба варианта работают. hands
 
Ответить
СообщениеБольшое спасибо! Оба варианта работают. hands

Автор - AN-24
Дата добавления - 26.01.2016 в 06:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения из таблицы по двум параметрам (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!