Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/преобразование Уравнение кусочной функции из ручного вида - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » преобразование Уравнение кусочной функции из ручного вида (Формулы/Formulas)
преобразование Уравнение кусочной функции из ручного вида
weinler Дата: Среда, 27.01.2016, 13:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Подскажите пожалуйста как в Excel записать это


[moder]Читайте Правила форума. Исправляйте название темы. Пока не исправите, возможные ответы будут удаляться


Сообщение отредактировал weinler - Среда, 27.01.2016, 16:01
 
Ответить
СообщениеПодскажите пожалуйста как в Excel записать это


[moder]Читайте Правила форума. Исправляйте название темы. Пока не исправите, возможные ответы будут удаляться

Автор - weinler
Дата добавления - 27.01.2016 в 13:38
weinler Дата: Среда, 27.01.2016, 15:35 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Я не знаю какое название темы написать под мой вопрос, подскажите пожалуйста.


Сообщение отредактировал weinler - Среда, 27.01.2016, 15:35
 
Ответить
СообщениеЯ не знаю какое название темы написать под мой вопрос, подскажите пожалуйста.

Автор - weinler
Дата добавления - 27.01.2016 в 15:35
_Boroda_ Дата: Среда, 27.01.2016, 16:15 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11332
Репутация: 4677 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(A2<0,5;(1+ABS(0,2-A2))/(1+A2+A2^2);A2^(1/3))

Код
=ЕСЛИ(D2<0,2;1+LN(1+D2);ЕСЛИ(D2>0,8;2*EXP(1)^(-2*D2);(1+D2^0,5)/(1+D2)))

Только определитесь с х=0,5

Добавлено.
Чет я перемудрил. Лена подсказала
Код
=ЕСЛИ(D2<0,2;1+LN(1+D2);ЕСЛИ(D2>0,8;2*EXP(-2*D2);(1+D2^0,5)/(1+D2)))
К сообщению приложен файл: 4625389.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(A2<0,5;(1+ABS(0,2-A2))/(1+A2+A2^2);A2^(1/3))

Код
=ЕСЛИ(D2<0,2;1+LN(1+D2);ЕСЛИ(D2>0,8;2*EXP(1)^(-2*D2);(1+D2^0,5)/(1+D2)))

Только определитесь с х=0,5

Добавлено.
Чет я перемудрил. Лена подсказала
Код
=ЕСЛИ(D2<0,2;1+LN(1+D2);ЕСЛИ(D2>0,8;2*EXP(-2*D2);(1+D2^0,5)/(1+D2)))

Автор - _Boroda_
Дата добавления - 27.01.2016 в 16:15
weinler Дата: Четверг, 28.01.2016, 11:02 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
цитата удалена

Спасибо, посмотрю.
[moder]Не надо цитировать пост целиком. Это нарушение Правил форума[/moder]


Сообщение отредактировал Pelena - Четверг, 28.01.2016, 11:21
 
Ответить
Сообщениецитата удалена

Спасибо, посмотрю.
[moder]Не надо цитировать пост целиком. Это нарушение Правил форума[/moder]

Автор - weinler
Дата добавления - 28.01.2016 в 11:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » преобразование Уравнение кусочной функции из ручного вида (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!