Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/График работы с табелем: не работают формулы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » График работы с табелем: не работают формулы (Формулы/Formulas)
График работы с табелем: не работают формулы
Sem1970 Дата: Среда, 27.01.2016, 15:04 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте коллеги!
Прошу помочь, не работают формулы во вкладке Табель. Выделил желтым с пояснениями.
С уважением,
Семен
К сообщению приложен файл: 7254821.xlsx(53Kb)
 
Ответить
СообщениеЗдравствуйте коллеги!
Прошу помочь, не работают формулы во вкладке Табель. Выделил желтым с пояснениями.
С уважением,
Семен

Автор - Sem1970
Дата добавления - 27.01.2016 в 15:04
SLAVICK Дата: Среда, 27.01.2016, 15:09 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1924
Репутация: 650 ±
Замечаний: 0% ±

2007,2010,2013,2016
В колонке А - все работает, просто нужно чтобы были заполнены ячейки в колонке D

А для проверки колонки В нужна книга: табель_Т13 шаблон.xlsx - так ничего не ясно
К сообщению приложен файл: 4994727.xlsx(52Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеВ колонке А - все работает, просто нужно чтобы были заполнены ячейки в колонке D

А для проверки колонки В нужна книга: табель_Т13 шаблон.xlsx - так ничего не ясно

Автор - SLAVICK
Дата добавления - 27.01.2016 в 15:09
Sem1970 Дата: Среда, 27.01.2016, 15:27 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
А для проверки колонки В нужна книга: табель_Т13 шаблон.xlsx - так ничего не ясно


Высылаю табель_Т13 шаблон.xlsx
К сообщению приложен файл: _13_.xlsx(90Kb)
 
Ответить
Сообщение
А для проверки колонки В нужна книга: табель_Т13 шаблон.xlsx - так ничего не ясно


Высылаю табель_Т13 шаблон.xlsx

Автор - Sem1970
Дата добавления - 27.01.2016 в 15:27
VIDEO56 Дата: Среда, 27.01.2016, 15:53 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Нумерация
Код
=ЕСЛИ(C22="";"";СЧЁТЗ($C$22:C22))


Всем удачного дня!
 
Ответить
СообщениеНумерация
Код
=ЕСЛИ(C22="";"";СЧЁТЗ($C$22:C22))

Автор - VIDEO56
Дата добавления - 27.01.2016 в 15:53
Sem1970 Дата: Среда, 27.01.2016, 15:56 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо огромное! С нумерацией все решили остался 1 вопрос по ошибке.
 
Ответить
СообщениеСпасибо огромное! С нумерацией все решили остался 1 вопрос по ошибке.

Автор - Sem1970
Дата добавления - 27.01.2016 в 15:56
_Boroda_ Дата: Среда, 27.01.2016, 15:57 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9828
Репутация: 4151 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=ЕСЛИ(C22="";"";B18+1)

А в столбце С так?
Код
=ЕСЛИОШИБКА(ВПР(D22;Структура!A$2:B$99;2;);"")

Только формат ячеек там поставьте Общий
К сообщению приложен файл: 7254821_1.xlsx(51Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=ЕСЛИ(C22="";"";B18+1)

А в столбце С так?
Код
=ЕСЛИОШИБКА(ВПР(D22;Структура!A$2:B$99;2;);"")

Только формат ячеек там поставьте Общий

Автор - _Boroda_
Дата добавления - 27.01.2016 в 15:57
Sem1970 Дата: Среда, 27.01.2016, 16:05 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Да!!! Все так, огромное Вам спасибочки!!!

С глубоким уважением,

Семен! hands
 
Ответить
СообщениеДа!!! Все так, огромное Вам спасибочки!!!

С глубоким уважением,

Семен! hands

Автор - Sem1970
Дата добавления - 27.01.2016 в 16:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » График работы с табелем: не работают формулы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!