Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как сделать из номера телефона ФИО человека - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как сделать из номера телефона ФИО человека (Формулы/Formulas)
как сделать из номера телефона ФИО человека
Monita Дата: Четверг, 28.01.2016, 14:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Вообщем такая ситуация, у меня есть телефоны некоторых абонентов, список довольно длинный, и детализация вызовов нереально длинная, мне нужно идентифицировать абонентов в этой детализации, но надо сделать так, чтобы я смогла номер абонента поменять на его ФИО, и этот номер автоматически поменялся во всей детализации на ФИО, КАК это сделать? :'( :'( :'( :'(
[moder]Смотрите пункты 1 и 2 поста ниже
К сообщению приложен файл: 8565606.xlsx(11Kb)


Сообщение отредактировал Monita - Четверг, 28.01.2016, 14:39
 
Ответить
СообщениеВообщем такая ситуация, у меня есть телефоны некоторых абонентов, список довольно длинный, и детализация вызовов нереально длинная, мне нужно идентифицировать абонентов в этой детализации, но надо сделать так, чтобы я смогла номер абонента поменять на его ФИО, и этот номер автоматически поменялся во всей детализации на ФИО, КАК это сделать? :'( :'( :'( :'(
[moder]Смотрите пункты 1 и 2 поста ниже

Автор - Monita
Дата добавления - 28.01.2016 в 14:13
YouGreed Дата: Четверг, 28.01.2016, 14:18 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 429
Репутация: 93 ±
Замечаний: 0% ±

Excel 2010
Monita, Тут несколько советов.
1. Поменять название темы.
2. Выбрать файл-пример(10-15 строк, что есть и что хотелось бы) и добавить его в ответ.
3. На вскидку, удалено администрацией


Сообщение отредактировал _Boroda_ - Четверг, 28.01.2016, 14:19
 
Ответить
СообщениеMonita, Тут несколько советов.
1. Поменять название темы.
2. Выбрать файл-пример(10-15 строк, что есть и что хотелось бы) и добавить его в ответ.
3. На вскидку, удалено администрацией

Автор - YouGreed
Дата добавления - 28.01.2016 в 14:18
Monita Дата: Четверг, 28.01.2016, 14:39 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Первый абзац как хотелось бы, второй что имею в действительности
 
Ответить
СообщениеПервый абзац как хотелось бы, второй что имею в действительности

Автор - Monita
Дата добавления - 28.01.2016 в 14:39
китин Дата: Четверг, 28.01.2016, 14:48 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3696
Репутация: 574 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
истелесно а где я возьму номер телефона к примеру Синицина или Петрова?
[offtop]
сделать из номера телефона ФИО

как то жестко :D


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеистелесно а где я возьму номер телефона к примеру Синицина или Петрова?
[offtop]
сделать из номера телефона ФИО

как то жестко :D

Автор - китин
Дата добавления - 28.01.2016 в 14:48
YouGreed Дата: Четверг, 28.01.2016, 14:49 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 429
Репутация: 93 ±
Замечаний: 0% ±

Excel 2010
Monita,
Код
=ЕСЛИОШИБКА(ВПР(Лист1!B2;Лист1!$A$13:$B$15;2;);"")

Во вложении, ну эт мое видение.
К сообщению приложен файл: -..xlsx(12Kb)
 
Ответить
СообщениеMonita,
Код
=ЕСЛИОШИБКА(ВПР(Лист1!B2;Лист1!$A$13:$B$15;2;);"")

Во вложении, ну эт мое видение.

Автор - YouGreed
Дата добавления - 28.01.2016 в 14:49
Monita Дата: Четверг, 28.01.2016, 14:59 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
истелесно а где я возьму номер телефона к примеру Синицина или Петрова?

Их телефоны представлены ниже во втором абзаце
 
Ответить
Сообщение
истелесно а где я возьму номер телефона к примеру Синицина или Петрова?

Их телефоны представлены ниже во втором абзаце

Автор - Monita
Дата добавления - 28.01.2016 в 14:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как сделать из номера телефона ФИО человека (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!