Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как посчитать количество повторяющихся в столбце данных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как посчитать количество повторяющихся в столбце данных (Формулы/Formulas)
Как посчитать количество повторяющихся в столбце данных
Sadiar Дата: Пятница, 29.01.2016, 22:32 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как посчитать, количество повторяющихся данных, если повторяющихся данных в столбце около 30, а сами данные различны.
Причем сумму повторяющихся данных нужно вывести в соседнем столбце, на последней строчке повторяющихся данных.

Пример ниже.
К сообщению приложен файл: 7899646.xls(27Kb) · 8636934.xls(27Kb)


Сообщение отредактировал Sadiar - Пятница, 29.01.2016, 22:40
 
Ответить
СообщениеКак посчитать, количество повторяющихся данных, если повторяющихся данных в столбце около 30, а сами данные различны.
Причем сумму повторяющихся данных нужно вывести в соседнем столбце, на последней строчке повторяющихся данных.

Пример ниже.

Автор - Sadiar
Дата добавления - 29.01.2016 в 22:32
buchlotnik Дата: Пятница, 29.01.2016, 22:49 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3118
Репутация: 853 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Ну уже хорошо, что без крика, как в предыдущей теме. Однако, здравствуйте.
Можно так
Код
=ЕСЛИ(C15=C14;"";СЧЁТЕСЛИ($C$7:$C$58;C14))
так легче
Код
=ЕСЛИ(C8=C7;"";СЧЁТЕСЛИ($C$7:C7;C7))

[p.s.]
Цитата
Причем
если просят - говорят пожалуйста
К сообщению приложен файл: 123.xls(32Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Пятница, 29.01.2016, 23:08
 
Ответить
СообщениеНу уже хорошо, что без крика, как в предыдущей теме. Однако, здравствуйте.
Можно так
Код
=ЕСЛИ(C15=C14;"";СЧЁТЕСЛИ($C$7:$C$58;C14))
так легче
Код
=ЕСЛИ(C8=C7;"";СЧЁТЕСЛИ($C$7:C7;C7))

[p.s.]
Цитата
Причем
если просят - говорят пожалуйста

Автор - buchlotnik
Дата добавления - 29.01.2016 в 22:49
jakim Дата: Пятница, 29.01.2016, 22:59 | Сообщение № 3
Группа: Друзья
Ранг: Ветеран
Сообщений: 804
Репутация: 206 ±
Замечаний: 0% ±

Попробуйте такую формулу.

Код
=IF(COUNTIF(B$7:B7;B7)=COUNTIF(B$7:B$58;B7);COUNTIF(B$7:B7;B7);"")

Вставьте эту формулу в ячейку А7 и протяните вниз.
 
Ответить
Сообщение
Попробуйте такую формулу.

Код
=IF(COUNTIF(B$7:B7;B7)=COUNTIF(B$7:B$58;B7);COUNTIF(B$7:B7;B7);"")

Вставьте эту формулу в ячейку А7 и протяните вниз.

Автор - jakim
Дата добавления - 29.01.2016 в 22:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как посчитать количество повторяющихся в столбце данных (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!