Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Зависимость и подсчет ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Зависимость и подсчет ячеек (Формулы/Formulas)
Зависимость и подсчет ячеек
bosika Дата: Суббота, 30.01.2016, 21:38 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 33
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010, 2013, 2016
Доброго времени суток уважаемые ПРОФИ.
Перечитал много статей на форуме, но не могу найти решения.
Суть: имеется лист ШТАТКА на котором ведется штатка работников предприятия, применено УФ, где пустые ячейки в столбце С при пустых данных окрашиваются. На листе ШД идет подсчет должностей. Это все работает.
Как, если это возможно, вывести в Листе ШД столбце Е (Вакант) подсчет незаполненных ячеек по должностям с Листа ШТАТКА.
К сообщению приложен файл: 5742337.xlsx(10Kb)


Начинающий. Много и долго не пинать. Больно однако.
 
Ответить
СообщениеДоброго времени суток уважаемые ПРОФИ.
Перечитал много статей на форуме, но не могу найти решения.
Суть: имеется лист ШТАТКА на котором ведется штатка работников предприятия, применено УФ, где пустые ячейки в столбце С при пустых данных окрашиваются. На листе ШД идет подсчет должностей. Это все работает.
Как, если это возможно, вывести в Листе ШД столбце Е (Вакант) подсчет незаполненных ячеек по должностям с Листа ШТАТКА.

Автор - bosika
Дата добавления - 30.01.2016 в 21:38
Nic70y Дата: Суббота, 30.01.2016, 21:41 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4080
Репутация: 871 ±
Замечаний: 0% ±

Excel 2013
Код
=СЧЁТЕСЛИМН(Штатка!B$2:B$9;C2;Штатка!C$2:C$9;"")
Код
=СУММПРОИЗВ((C2=Штатка!B$2:B$9)*(Штатка!C$2:C$9=""))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Суббота, 30.01.2016, 21:43
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН(Штатка!B$2:B$9;C2;Штатка!C$2:C$9;"")
Код
=СУММПРОИЗВ((C2=Штатка!B$2:B$9)*(Штатка!C$2:C$9=""))

Автор - Nic70y
Дата добавления - 30.01.2016 в 21:41
gling Дата: Суббота, 30.01.2016, 21:45 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1621
Репутация: 394 ±
Замечаний: 0% ±

2010
Здравствуйте. Можно так
Код
=СЧЁТЕСЛИМН(Штатка!$B$2:$B$9;C2;Штатка!$C$2:$C$9;"")
Прям близнец получился.


Сообщение отредактировал gling - Суббота, 30.01.2016, 21:46
 
Ответить
СообщениеЗдравствуйте. Можно так
Код
=СЧЁТЕСЛИМН(Штатка!$B$2:$B$9;C2;Штатка!$C$2:$C$9;"")
Прям близнец получился.

Автор - gling
Дата добавления - 30.01.2016 в 21:45
buchlotnik Дата: Суббота, 30.01.2016, 21:45 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3004
Репутация: 839 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
или так
Код
=СУММПРОИЗВ((Штатка!$B$2:$B$9=C2)*ЕПУСТО(Штатка!$C$2:$C$9))
К сообщению приложен файл: 6128255.xlsx(10Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
Сообщениеили так
Код
=СУММПРОИЗВ((Штатка!$B$2:$B$9=C2)*ЕПУСТО(Штатка!$C$2:$C$9))

Автор - buchlotnik
Дата добавления - 30.01.2016 в 21:45
bosika Дата: Суббота, 30.01.2016, 22:02 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 33
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010, 2013, 2016
Огромнейшее спасибо ребята. Очень помогли.
Можно тему закрыть.


Начинающий. Много и долго не пинать. Больно однако.
 
Ответить
СообщениеОгромнейшее спасибо ребята. Очень помогли.
Можно тему закрыть.

Автор - bosika
Дата добавления - 30.01.2016 в 22:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Зависимость и подсчет ячеек (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!