Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Возврат значения даты в текстовом виде - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Возврат значения даты в текстовом виде (Формулы/Formulas)
Возврат значения даты в текстовом виде
Arkan Дата: Воскресенье, 31.01.2016, 05:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Доброго времени суток!
Нужно чтобы в определенном месте таблицы автоматически выводилось текстовое значение даты, напечатанной в другой ячейке.
Например в столбце "А" у меня стоят даты в формате: "01.01.2015", это исходные данные, я их вбил руками. Далее, в столбец "В" выводится те же даты, но в формате: "01 января 2015", при помощи простого "=" даты переносятся, при помощи выбора формата даты, дата преобразуется в текст. А вот в столбец "С" мне нужно вывести только значение из столбца В, т. е чтобы в итоге у меня там была не формула, а текст: "01 января 2015".
Будьте добры, заранее благодарю
 
Ответить
СообщениеДоброго времени суток!
Нужно чтобы в определенном месте таблицы автоматически выводилось текстовое значение даты, напечатанной в другой ячейке.
Например в столбце "А" у меня стоят даты в формате: "01.01.2015", это исходные данные, я их вбил руками. Далее, в столбец "В" выводится те же даты, но в формате: "01 января 2015", при помощи простого "=" даты переносятся, при помощи выбора формата даты, дата преобразуется в текст. А вот в столбец "С" мне нужно вывести только значение из столбца В, т. е чтобы в итоге у меня там была не формула, а текст: "01 января 2015".
Будьте добры, заранее благодарю

Автор - Arkan
Дата добавления - 31.01.2016 в 05:34
Pelena Дата: Воскресенье, 31.01.2016, 08:20 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 10979
Репутация: 2454 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Так?
Код
=ТЕКСТ(A1;"[$-FC19]ДД ММММ ГГГГ")

или
Код
=ТЕКСТ(A1;"[$-F800]")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Так?
Код
=ТЕКСТ(A1;"[$-FC19]ДД ММММ ГГГГ")

или
Код
=ТЕКСТ(A1;"[$-F800]")

Автор - Pelena
Дата добавления - 31.01.2016 в 08:20
TimSha Дата: Воскресенье, 31.01.2016, 08:28 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 507
Репутация: 80 ±
Замечаний: 0% ±

Excel 2013 Pro +
чтобы в итоге у меня там была не формула, а текст

Пишем/ищем макрос... ;)


"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Ответить
Сообщение
чтобы в итоге у меня там была не формула, а текст

Пишем/ищем макрос... ;)

Автор - TimSha
Дата добавления - 31.01.2016 в 08:28
Udik Дата: Воскресенье, 31.01.2016, 13:19 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1368
Репутация: 174 ±
Замечаний: 0% ±

Excel 2016 х 64
Или в С копировать- вставить значения :)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеИли в С копировать- вставить значения :)

Автор - Udik
Дата добавления - 31.01.2016 в 13:19
Arkan Дата: Воскресенье, 31.01.2016, 18:58 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Udik, в том-то и смысл чтобы это процесс автоматизировать. Нужно сделать что-то на подобие программы, которая самомтоятельно будет пререраспределять данные из исходной таблицы и формировать необходимые документы, которые потом будут выводдиться на печать
 
Ответить
СообщениеUdik, в том-то и смысл чтобы это процесс автоматизировать. Нужно сделать что-то на подобие программы, которая самомтоятельно будет пререраспределять данные из исходной таблицы и формировать необходимые документы, которые потом будут выводдиться на печать

Автор - Arkan
Дата добавления - 31.01.2016 в 18:58
Arkan Дата: Воскресенье, 31.01.2016, 18:59 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
TimSha, писать не умею и что искать тоже не знаю, как искать в смысле. Никогда не работал с макросами, подскажите как начать?
 
Ответить
СообщениеTimSha, писать не умею и что искать тоже не знаю, как искать в смысле. Никогда не работал с макросами, подскажите как начать?

Автор - Arkan
Дата добавления - 31.01.2016 в 18:59
Udik Дата: Воскресенье, 31.01.2016, 19:02 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1368
Репутация: 174 ±
Замечаний: 0% ±

Excel 2016 х 64
в том-то и смысл чтобы это процесс автоматизировать.

Ну тогда точно разделом ошиблись. :)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщение
в том-то и смысл чтобы это процесс автоматизировать.

Ну тогда точно разделом ошиблись. :)

Автор - Udik
Дата добавления - 31.01.2016 в 19:02
Arkan Дата: Воскресенье, 31.01.2016, 19:04 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, Работает, спасибо за совет!)
 
Ответить
СообщениеPelena, Работает, спасибо за совет!)

Автор - Arkan
Дата добавления - 31.01.2016 в 19:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Возврат значения даты в текстовом виде (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!