Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных с синхронизацией по номеру - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных с синхронизацией по номеру (Формулы/Formulas)
Перенос данных с синхронизацией по номеру
Алексей063 Дата: Четверг, 04.02.2016, 20:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый вечер.
Как перенести количество деталей из таблицы "Планы" в таблицу "Сводная" с синхронизацией по номеру детали ?
К сообщению приложен файл: 4367378.xlsx(11Kb) · 3858013.xlsx(11Kb)


Сообщение отредактировал Алексей063 - Четверг, 04.02.2016, 20:39
 
Ответить
СообщениеДобрый вечер.
Как перенести количество деталей из таблицы "Планы" в таблицу "Сводная" с синхронизацией по номеру детали ?

Автор - Алексей063
Дата добавления - 04.02.2016 в 20:38
_Boroda_ Дата: Четверг, 04.02.2016, 20:48 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3923 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(A3;[3858013.xlsx]Планы!$A$3:$B$99;2;);"")
К сообщению приложен файл: 4367378_1.xlsx(13Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(A3;[3858013.xlsx]Планы!$A$3:$B$99;2;);"")

Автор - _Boroda_
Дата добавления - 04.02.2016 в 20:48
Алексей063 Дата: Четверг, 04.02.2016, 21:06 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Да, благодарю)
 
Ответить
СообщениеДа, благодарю)

Автор - Алексей063
Дата добавления - 04.02.2016 в 21:06
Алексей063 Дата: Среда, 10.02.2016, 18:29 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Из этих файлов как перенести количество деталей из таблицы "Планы" в таблицу "Сводная" с синхронизацией по номеру детали?
По формуле выше пробовал, не получилось.
К сообщению приложен файл: 2978224.xls(85Kb) · 0849888.xls(100Kb)


Сообщение отредактировал Алексей063 - Среда, 10.02.2016, 18:35
 
Ответить
СообщениеИз этих файлов как перенести количество деталей из таблицы "Планы" в таблицу "Сводная" с синхронизацией по номеру детали?
По формуле выше пробовал, не получилось.

Автор - Алексей063
Дата добавления - 10.02.2016 в 18:29
Алексей063 Дата: Среда, 10.02.2016, 21:51 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
_Boroda_, помоги плз)
 
Ответить
Сообщение_Boroda_, помоги плз)

Автор - Алексей063
Дата добавления - 10.02.2016 в 21:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных с синхронизацией по номеру (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!