Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определить общую сумму в столбце Стоимости - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить общую сумму в столбце Стоимости (Формулы/Formulas)
Определить общую сумму в столбце Стоимости
aleksana Дата: Воскресенье, 07.02.2016, 02:01 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
мне нужно , чтобы формула распозновала общую сумму в колонке Стоимость заказано (1Atak Итог)
Далее , чтобы каждое строка с значением из колонки Стоимость доставлено было разделено на сумму Стоимость заказано.
Т.е. по простому должно было быть так

Стоимость доставлено H2/ Стоимость заказано $E$4 = %

Стоимость доставлено H3/ Стоимость заказано $E$4 = %

А чтобы в каждой строке не прописывать, хотела оптимизироваться, каким образом:
Я все итоги вынесла в колонки О и P , и задумка была, что O=B , далее через ВПР ищу значение 1Atak Итог , который я использую в знаменателе и получаю %

У меня более 30 клиентов и нужно рассчитать по каждому клиенту за каждый месяц и так все 12 месяцев

Надеюсь, сейчас верно? Можете меня забанить, но я потратила 3 часа, ожидая помощи, я знаю, что формула для вашего уровня ерунда, но к сож, я только начала екслеь использовать. Конечно же Ваше право!!!

Мне жаль 3 часа моего времени, которые потратила с Вами впустую, мне не для забавы радя. я могла это это время действительно либо прописать все вручную, или найти других людей. Желаю всего хорошего. Вовремя себя проявили, уже хорошо, я теперь точно не буду делать заказ на разработку двух акцесс баз.
К сообщению приложен файл: 5236838.xlsx(73Kb)


Надежда

Сообщение отредактировал aleksana - Воскресенье, 07.02.2016, 02:08
 
Ответить
Сообщениемне нужно , чтобы формула распозновала общую сумму в колонке Стоимость заказано (1Atak Итог)
Далее , чтобы каждое строка с значением из колонки Стоимость доставлено было разделено на сумму Стоимость заказано.
Т.е. по простому должно было быть так

Стоимость доставлено H2/ Стоимость заказано $E$4 = %

Стоимость доставлено H3/ Стоимость заказано $E$4 = %

А чтобы в каждой строке не прописывать, хотела оптимизироваться, каким образом:
Я все итоги вынесла в колонки О и P , и задумка была, что O=B , далее через ВПР ищу значение 1Atak Итог , который я использую в знаменателе и получаю %

У меня более 30 клиентов и нужно рассчитать по каждому клиенту за каждый месяц и так все 12 месяцев

Надеюсь, сейчас верно? Можете меня забанить, но я потратила 3 часа, ожидая помощи, я знаю, что формула для вашего уровня ерунда, но к сож, я только начала екслеь использовать. Конечно же Ваше право!!!

Мне жаль 3 часа моего времени, которые потратила с Вами впустую, мне не для забавы радя. я могла это это время действительно либо прописать все вручную, или найти других людей. Желаю всего хорошего. Вовремя себя проявили, уже хорошо, я теперь точно не буду делать заказ на разработку двух акцесс баз.

Автор - aleksana
Дата добавления - 07.02.2016 в 02:01
_Boroda_ Дата: Воскресенье, 07.02.2016, 02:14 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9377
Репутация: 3950 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Не уверен, что правильно Вс понял.
Так?
Код
=ЕСЛИ(C2="";"";H2/ВПР(A2&B2&" Итог";B$2:E$42;4;))
К сообщению приложен файл: CFR_2015_1_1.xlsx(73Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНе уверен, что правильно Вс понял.
Так?
Код
=ЕСЛИ(C2="";"";H2/ВПР(A2&B2&" Итог";B$2:E$42;4;))

Автор - _Boroda_
Дата добавления - 07.02.2016 в 02:14
gling Дата: Воскресенье, 07.02.2016, 02:24 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1352
Репутация: 326 ±
Замечаний: 0% ±

2010
Тоже не все понял, но посмотрите может приладите как нибудь. Почти тоже самое что и у Александра
Код
=ЕСЛИОШИБКА(H2/ВПР(1&B2&" Итог";$B$2:$H$173;4;);0)
С А2 конечно лучше, чем с единицей.
К сообщению приложен файл: 0667159.xlsx(80Kb)


Сообщение отредактировал gling - Воскресенье, 07.02.2016, 02:28
 
Ответить
СообщениеТоже не все понял, но посмотрите может приладите как нибудь. Почти тоже самое что и у Александра
Код
=ЕСЛИОШИБКА(H2/ВПР(1&B2&" Итог";$B$2:$H$173;4;);0)
С А2 конечно лучше, чем с единицей.

Автор - gling
Дата добавления - 07.02.2016 в 02:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить общую сумму в столбце Стоимости (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!