Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных со страницы на страницу - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных со страницы на страницу (Формулы/Formulas)
Перенос данных со страницы на страницу
ganz1e Дата: Среда, 10.02.2016, 13:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Доброго времени суток. В общем столкнулся с задачей. Имеется файл, в котором 7 закладок, на 6 из них должен буду формировать сводную ведомость. В 7 закладке, грубо говоря список с двух колонок. пример : "(1 колонка)gv_cv0853 (2 колонка)блаблабла", подскажите пожалуйста. Как мне сделать так, что бы когда в одной из 6 колонок я вводил скажем "gv_cv0853", то что бы оно подтягивало текст и 7 страницы (второй колонки).
Прошу прощения за глупый вопрос, и возможно он уже миллион раз задавался. Просто недавно только поставили цели по работе в оной замечательной программе.

За ранее спасибо.
 
Ответить
СообщениеДоброго времени суток. В общем столкнулся с задачей. Имеется файл, в котором 7 закладок, на 6 из них должен буду формировать сводную ведомость. В 7 закладке, грубо говоря список с двух колонок. пример : "(1 колонка)gv_cv0853 (2 колонка)блаблабла", подскажите пожалуйста. Как мне сделать так, что бы когда в одной из 6 колонок я вводил скажем "gv_cv0853", то что бы оно подтягивало текст и 7 страницы (второй колонки).
Прошу прощения за глупый вопрос, и возможно он уже миллион раз задавался. Просто недавно только поставили цели по работе в оной замечательной программе.

За ранее спасибо.

Автор - ganz1e
Дата добавления - 10.02.2016 в 13:30
_Boroda_ Дата: Среда, 10.02.2016, 13:35 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9828
Репутация: 4151 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Без Вашего файла только общие рекомендации - используйте функцию ВПР (посмотрите справку по ней, там все понятно написано)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеБез Вашего файла только общие рекомендации - используйте функцию ВПР (посмотрите справку по ней, там все понятно написано)

Автор - _Boroda_
Дата добавления - 10.02.2016 в 13:35
ganz1e Дата: Среда, 10.02.2016, 13:38 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
вот файл, и на первой закладке обозначил пример того, чего хочу добиться!!!
К сообщению приложен файл: -v1-.xlsx(30Kb)
 
Ответить
Сообщениевот файл, и на первой закладке обозначил пример того, чего хочу добиться!!!

Автор - ganz1e
Дата добавления - 10.02.2016 в 13:38
_Boroda_ Дата: Среда, 10.02.2016, 13:49 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9828
Репутация: 4151 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Т!A$1:A$442;ПОИСКПОЗ(A2;Т!B$1:B$442;));"")


Или наоборот?
Код
=ЕСЛИОШИБКА(ВПР(B2;Т!$A$1:$B$999;2;);"")
К сообщению приложен файл: -v1-1.xlsx(30Kb) · -v1-2.xlsx(30Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Т!A$1:A$442;ПОИСКПОЗ(A2;Т!B$1:B$442;));"")


Или наоборот?
Код
=ЕСЛИОШИБКА(ВПР(B2;Т!$A$1:$B$999;2;);"")

Автор - _Boroda_
Дата добавления - 10.02.2016 в 13:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных со страницы на страницу (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!