Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение столбца в зависим. от категории сосед. столбца. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение столбца в зависим. от категории сосед. столбца. (Формулы/Formulas)
Заполнение столбца в зависим. от категории сосед. столбца.
m-lzp Дата: Четверг, 11.02.2016, 14:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Прошу помочь. С целью применения фильтров для массива данных, необходимо растиражировать в первом столбце наименование каждого субъекта, указанного в заголовке перечня данных.
К сообщению приложен файл: ___1991.xlsx(13Kb)
 
Ответить
СообщениеПрошу помочь. С целью применения фильтров для массива данных, необходимо растиражировать в первом столбце наименование каждого субъекта, указанного в заголовке перечня данных.

Автор - m-lzp
Дата добавления - 11.02.2016 в 14:40
ShAM Дата: Четверг, 11.02.2016, 15:03 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1233
Репутация: 209 ±
Замечаний: 0% ±

Excel 2010
Может, просто так:
Код
=ЕСЛИ(C2="";B2;A1)
К сообщению приложен файл: m-lzp.xls(30Kb)
 
Ответить
СообщениеМожет, просто так:
Код
=ЕСЛИ(C2="";B2;A1)

Автор - ShAM
Дата добавления - 11.02.2016 в 15:03
m-lzp Дата: Четверг, 11.02.2016, 15:19 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо.
 
Ответить
СообщениеСпасибо.

Автор - m-lzp
Дата добавления - 11.02.2016 в 15:19
koyaanisqatsi Дата: Четверг, 11.02.2016, 16:15 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 610
Репутация: 15 ±
Замечаний: 0% ±

Excel 2010
ShAM, Пока у нас нету списка субъектов как можно написать формулу ? Ваша формула не распознает Столбец "В" что там конкретно написано ...
 
Ответить
СообщениеShAM, Пока у нас нету списка субъектов как можно написать формулу ? Ваша формула не распознает Столбец "В" что там конкретно написано ...

Автор - koyaanisqatsi
Дата добавления - 11.02.2016 в 16:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение столбца в зависим. от категории сосед. столбца. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!