Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ДВССЫЛ для выпадающих списков - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ДВССЫЛ для выпадающих списков (Формулы/Formulas)
ДВССЫЛ для выпадающих списков
LenaSova Дата: Воскресенье, 14.02.2016, 21:01 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте подскажите пожалуйста! Функция двссыл выдает ошибку при формировании выпадающих списков! Списки находятся в справочнике товаров! вродк все делаю по инструкции но все равно выдаёт ошибку! Не пойму в чем ошибку!
К сообщению приложен файл: pixelstore.xlsx(47Kb)
 
Ответить
СообщениеЗдравствуйте подскажите пожалуйста! Функция двссыл выдает ошибку при формировании выпадающих списков! Списки находятся в справочнике товаров! вродк все делаю по инструкции но все равно выдаёт ошибку! Не пойму в чем ошибку!

Автор - LenaSova
Дата добавления - 14.02.2016 в 21:01
buchlotnik Дата: Воскресенье, 14.02.2016, 21:06 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
ой! зачем кричать! B)
Теперь по делу
Код
=ДВССЫЛ($E$8)
работать не будет. работает так
Код
=ДВССЫЛ("$E$8")
т.е. ссылка д.б. в виде текста. Только я не уверен, что вам именно это нужно, опишите задачу подробнее


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Воскресенье, 14.02.2016, 21:06
 
Ответить
Сообщениеой! зачем кричать! B)
Теперь по делу
Код
=ДВССЫЛ($E$8)
работать не будет. работает так
Код
=ДВССЫЛ("$E$8")
т.е. ссылка д.б. в виде текста. Только я не уверен, что вам именно это нужно, опишите задачу подробнее

Автор - buchlotnik
Дата добавления - 14.02.2016 в 21:06
Pelena Дата: Воскресенье, 14.02.2016, 21:08 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9890
Репутация: 2269 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
У Вас нет имени Iphone, измените в диспетчере имён Iphone_6 на Iphone


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
У Вас нет имени Iphone, измените в диспетчере имён Iphone_6 на Iphone

Автор - Pelena
Дата добавления - 14.02.2016 в 21:08
Nic70y Дата: Воскресенье, 14.02.2016, 21:19 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
Как-то так наверное (наскоряк)
Код
=ИНДЕКС('Справочник товаров'!$C$4:$AH$46;;ПОИСКПОЗ(E8;'Справочник товаров'!$2:$2;)-3)
на 2м листе немного переделал

не посмотрел сразу, что там куча имен
ну уже ответил %)
К сообщению приложен файл: 111.23.45.xlsx(47Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Воскресенье, 14.02.2016, 21:24
 
Ответить
СообщениеКак-то так наверное (наскоряк)
Код
=ИНДЕКС('Справочник товаров'!$C$4:$AH$46;;ПОИСКПОЗ(E8;'Справочник товаров'!$2:$2;)-3)
на 2м листе немного переделал

не посмотрел сразу, что там куча имен
ну уже ответил %)

Автор - Nic70y
Дата добавления - 14.02.2016 в 21:19
LenaSova Дата: Воскресенье, 14.02.2016, 21:44 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Боже СПАСИБО СПАСИБО СПАСИБО!!! Вы все просто прекрасны очень мне помогли!! Ошибку поняла))буду дальше exсel изучать))
 
Ответить
СообщениеБоже СПАСИБО СПАСИБО СПАСИБО!!! Вы все просто прекрасны очень мне помогли!! Ошибку поняла))буду дальше exсel изучать))

Автор - LenaSova
Дата добавления - 14.02.2016 в 21:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ДВССЫЛ для выпадающих списков (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!