Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Просмотр через ВПР и если искомое равно "xyz" то увеличивать - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Просмотр через ВПР и если искомое равно "xyz" то увеличивать (Формулы/Formulas)
Просмотр через ВПР и если искомое равно "xyz" то увеличивать
koyaanisqatsi Дата: Понедельник, 15.02.2016, 10:33 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 635
Репутация: 15 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте.

Как в формулу вписать увеличение на определенный процент если искомое равно "Рауф", показал на страничке "Экспорт" какой нужен результат. Попробовал сам несколько вариантов с "если" у меня ничего не вышло.
К сообщению приложен файл: 22222.xlsx(12Kb)
 
Ответить
СообщениеЗдравствуйте.

Как в формулу вписать увеличение на определенный процент если искомое равно "Рауф", показал на страничке "Экспорт" какой нужен результат. Попробовал сам несколько вариантов с "если" у меня ничего не вышло.

Автор - koyaanisqatsi
Дата добавления - 15.02.2016 в 10:33
Pelena Дата: Понедельник, 15.02.2016, 10:52 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11005
Репутация: 2457 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Так подойдёт?
Код
=ЕСЛИОШИБКА(ВПР($A11;Заявки!$A:$AP;СТОЛБЕЦ()-2;0);0)*ЕСЛИ(СЧЁТЕСЛИ(карт.второй;A11)>0;1;0)*(1+0,08*($A11="Рауф"))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТак подойдёт?
Код
=ЕСЛИОШИБКА(ВПР($A11;Заявки!$A:$AP;СТОЛБЕЦ()-2;0);0)*ЕСЛИ(СЧЁТЕСЛИ(карт.второй;A11)>0;1;0)*(1+0,08*($A11="Рауф"))

Автор - Pelena
Дата добавления - 15.02.2016 в 10:52
Manyasha Дата: Понедельник, 15.02.2016, 10:53 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1823
Репутация: 765 ±
Замечаний: 0% ±

Excel 2007, 2010
koyaanisqatsi, так подойдет?
Код
=ЕСЛИОШИБКА(ВПР($A5;Заявки!$A:$AP;СТОЛБЕЦ()-2;0);0)*(СЧЁТЕСЛИ(карт.второй;$A5)>0)*(ЕСЛИ($A5="Рауф";108%;1))
К сообщению приложен файл: 22222-1.xlsx(13Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеkoyaanisqatsi, так подойдет?
Код
=ЕСЛИОШИБКА(ВПР($A5;Заявки!$A:$AP;СТОЛБЕЦ()-2;0);0)*(СЧЁТЕСЛИ(карт.второй;$A5)>0)*(ЕСЛИ($A5="Рауф";108%;1))

Автор - Manyasha
Дата добавления - 15.02.2016 в 10:53
koyaanisqatsi Дата: Понедельник, 15.02.2016, 11:01 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 635
Репутация: 15 ±
Замечаний: 0% ±

Excel 2010
Pelena, Красатулечка )))) Так и знал что все просто. Но я пока такой операции не знал....
Очень круто. Восхищен.
 
Ответить
СообщениеPelena, Красатулечка )))) Так и знал что все просто. Но я пока такой операции не знал....
Очень круто. Восхищен.

Автор - koyaanisqatsi
Дата добавления - 15.02.2016 в 11:01
koyaanisqatsi Дата: Понедельник, 15.02.2016, 11:07 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 635
Репутация: 15 ±
Замечаний: 0% ±

Excel 2010
Manyasha, hands Спасибо )
 
Ответить
СообщениеManyasha, hands Спасибо )

Автор - koyaanisqatsi
Дата добавления - 15.02.2016 в 11:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Просмотр через ВПР и если искомое равно "xyz" то увеличивать (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!