Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Форматирование по значению - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Форматирование по значению (Формулы/Formulas)
Форматирование по значению
VIDEO56 Дата: Вторник, 16.02.2016, 11:22 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Еще раз доброго дня.
При выборе вида договора формулами подтягивается фабула. Нужно чтобы заголовки пунктов выделялись полужирным шрифтом. Список пунктов именован как Пункты.
К сообщению приложен файл: 8965144.xlsm(28Kb)


Всем удачного дня!

Сообщение отредактировал VIDEO56 - Вторник, 16.02.2016, 11:22
 
Ответить
СообщениеЕще раз доброго дня.
При выборе вида договора формулами подтягивается фабула. Нужно чтобы заголовки пунктов выделялись полужирным шрифтом. Список пунктов именован как Пункты.

Автор - VIDEO56
Дата добавления - 16.02.2016 в 11:22
Nic70y Дата: Вторник, 16.02.2016, 11:30 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3476
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
формула УФ
Код
=--ПОДСТАВИТЬ(ЛЕВБ(A11;ПОИСК(" ";A11)-1);".";"";1)
К сообщению приложен файл: 5309645.xlsm(28Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеформула УФ
Код
=--ПОДСТАВИТЬ(ЛЕВБ(A11;ПОИСК(" ";A11)-1);".";"";1)

Автор - Nic70y
Дата добавления - 16.02.2016 в 11:30
buchlotnik Дата: Вторник, 16.02.2016, 11:33 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
можно УФ:
Код
=ПСТР(A11;2;2)=". "
К сообщению приложен файл: 2756261.xlsm(27Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеможно УФ:
Код
=ПСТР(A11;2;2)=". "

Автор - buchlotnik
Дата добавления - 16.02.2016 в 11:33
_Boroda_ Дата: Вторник, 16.02.2016, 11:37 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3923 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Вариант УФ
Код
=ЕОШ(ПОИСК(".*.";A11))*ЛЕВБ(A11)
К сообщению приложен файл: 8965144_1.xlsm(27Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВариант УФ
Код
=ЕОШ(ПОИСК(".*.";A11))*ЛЕВБ(A11)

Автор - _Boroda_
Дата добавления - 16.02.2016 в 11:37
VIDEO56 Дата: Вторник, 16.02.2016, 11:49 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Друзья спасибо всем за отзывчивость и скорость!


Всем удачного дня!
 
Ответить
СообщениеДрузья спасибо всем за отзывчивость и скорость!

Автор - VIDEO56
Дата добавления - 16.02.2016 в 11:49
_Boroda_ Дата: Вторник, 16.02.2016, 11:55 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3923 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А чтой-то там у Вас за формула такая страшная - ГПР с ВПРом да еще по целиковым столбцам Справочник!C:D?
Код
=ИНДЕКС(Справочник!C$2:D$60;СТРОКА(A1);1+(C$2=Справочник!D$1))&""
К сообщению приложен файл: 8965144_2.xlsm(25Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА чтой-то там у Вас за формула такая страшная - ГПР с ВПРом да еще по целиковым столбцам Справочник!C:D?
Код
=ИНДЕКС(Справочник!C$2:D$60;СТРОКА(A1);1+(C$2=Справочник!D$1))&""

Автор - _Boroda_
Дата добавления - 16.02.2016 в 11:55
VIDEO56 Дата: Вторник, 16.02.2016, 12:48 | Сообщение № 7
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, спасибо за подсказку!


Всем удачного дня!
 
Ответить
Сообщение_Boroda_, спасибо за подсказку!

Автор - VIDEO56
Дата добавления - 16.02.2016 в 12:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Форматирование по значению (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!