Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/нарастающая доля - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » нарастающая доля (Формулы/Formulas)
нарастающая доля
АЛЕКСАНДР1986 Дата: Среда, 17.02.2016, 11:15 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 121
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
еще один вопрос есть посчитанные доли как посчитать нарастающую долю!
вроде что-то получилось но в обратной последовательности!
как изменить формулу чтобы все правильно считала?
заранее спасибо за помощь!
Код
=СУММЕСЛИ($A3:$A$93;$A3;H3:H$93)
К сообщению приложен файл: 6157207.xlsx(21Kb)


Сообщение отредактировал АЛЕКСАНДР1986 - Среда, 17.02.2016, 11:16
 
Ответить
Сообщениееще один вопрос есть посчитанные доли как посчитать нарастающую долю!
вроде что-то получилось но в обратной последовательности!
как изменить формулу чтобы все правильно считала?
заранее спасибо за помощь!
Код
=СУММЕСЛИ($A3:$A$93;$A3;H3:H$93)

Автор - АЛЕКСАНДР1986
Дата добавления - 17.02.2016 в 11:15
_Boroda_ Дата: Среда, 17.02.2016, 11:24 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(A$3:A3;A3;H$3:H3)
К сообщению приложен файл: 6157207_1.xlsx(20Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(A$3:A3;A3;H$3:H3)

Автор - _Boroda_
Дата добавления - 17.02.2016 в 11:24
АЛЕКСАНДР1986 Дата: Среда, 17.02.2016, 11:28 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 121
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
да оно самое!
 
Ответить
Сообщениеда оно самое!

Автор - АЛЕКСАНДР1986
Дата добавления - 17.02.2016 в 11:28
pabchek Дата: Среда, 17.02.2016, 11:37 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 145 ±
Замечаний: 0% ±

Excel 2007
Мне показалось или у Вас неверно считаются доли. Мне кажется так надо:
Код
=ЕСЛИ(ЕОШ(ПОИСК(" Итог";A3));E3/СУММЕСЛИ(A$3:A$93;A3;E$3:E$93);"")
К сообщению приложен файл: 7415020.xlsx(19Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092


Сообщение отредактировал pabchek - Среда, 17.02.2016, 11:37
 
Ответить
СообщениеМне показалось или у Вас неверно считаются доли. Мне кажется так надо:
Код
=ЕСЛИ(ЕОШ(ПОИСК(" Итог";A3));E3/СУММЕСЛИ(A$3:A$93;A3;E$3:E$93);"")

Автор - pabchek
Дата добавления - 17.02.2016 в 11:37
АЛЕКСАНДР1986 Дата: Среда, 17.02.2016, 11:42 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 121
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
смотря от чего считать!
в данном примере мне все таки нужно было их считать от желтой строки в которой написано в конце " Итог"!
 
Ответить
Сообщениесмотря от чего считать!
в данном примере мне все таки нужно было их считать от желтой строки в которой написано в конце " Итог"!

Автор - АЛЕКСАНДР1986
Дата добавления - 17.02.2016 в 11:42
pabchek Дата: Среда, 17.02.2016, 14:02 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 145 ±
Замечаний: 0% ±

Excel 2007
Может я чего не понимаю? Например, у Вас сумма долей по "Автомобильному транспорту" ячейки H3:H11 всего 40%


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеМожет я чего не понимаю? Например, у Вас сумма долей по "Автомобильному транспорту" ячейки H3:H11 всего 40%

Автор - pabchek
Дата добавления - 17.02.2016 в 14:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » нарастающая доля (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!