Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автозаполнение листов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автозаполнение листов (Формулы/Formulas)
автозаполнение листов
_Aleksandr_ Дата: Среда, 17.02.2016, 18:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Уважаемые друзья, помогите, пожалуйста, как сделать так чтобы с последующих листов автоматически добавлялась информация на первый (главный), а при этом удалялась информация от предыдущего. Например: Главный лист называется: "текущие дела" последующие: январь, февраль, март, и т.д. То есть я пишу на листе "январь" оно добавляется на главный лист "текущие дела", затем я пишу на листе "февраль", информация с листа "январь" удаляется и вместо неё появляется с этого листа. И так далее.
Файл прикреплён.
К сообщению приложен файл: file_original.xlsx(23Kb)
 
Ответить
СообщениеУважаемые друзья, помогите, пожалуйста, как сделать так чтобы с последующих листов автоматически добавлялась информация на первый (главный), а при этом удалялась информация от предыдущего. Например: Главный лист называется: "текущие дела" последующие: январь, февраль, март, и т.д. То есть я пишу на листе "январь" оно добавляется на главный лист "текущие дела", затем я пишу на листе "февраль", информация с листа "январь" удаляется и вместо неё появляется с этого листа. И так далее.
Файл прикреплён.

Автор - _Aleksandr_
Дата добавления - 17.02.2016 в 18:11
Udik Дата: Среда, 17.02.2016, 19:04 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1219
Репутация: 153 ±
Замечаний: 0% ±

Excel 2013
если правильно понял
Код
=ИНДЕКС(ДВССЫЛ(АДРЕС(СТРОКА();СТОЛБЕЦ();;;$K$1));1)
К сообщению приложен файл: 9338857.xlsx(26Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщениеесли правильно понял
Код
=ИНДЕКС(ДВССЫЛ(АДРЕС(СТРОКА();СТОЛБЕЦ();;;$K$1));1)

Автор - Udik
Дата добавления - 17.02.2016 в 19:04
_Aleksandr_ Дата: Четверг, 25.02.2016, 11:00 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо Udik!
Как хороший вариант очень подходит! Я пробовал что-то на подобие: =ВПР($A5;December!$A$3:$B$13;2;0). Но что-бы, если добавляешь инфо со следующей книги, то от предыдущей стерлось автоматически.
Подскажи, пожалуйста, как теперь связать остальные книги с главной?
К сообщению приложен файл: 7802570.xlsx(84Kb)
 
Ответить
СообщениеСпасибо Udik!
Как хороший вариант очень подходит! Я пробовал что-то на подобие: =ВПР($A5;December!$A$3:$B$13;2;0). Но что-бы, если добавляешь инфо со следующей книги, то от предыдущей стерлось автоматически.
Подскажи, пожалуйста, как теперь связать остальные книги с главной?

Автор - _Aleksandr_
Дата добавления - 25.02.2016 в 11:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автозаполнение листов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!