Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсветка ячеек (условное форматирование) по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсветка ячеек (условное форматирование) по условию (Формулы/Formulas)
Подсветка ячеек (условное форматирование) по условию
IWI Дата: Суббота, 20.02.2016, 15:59 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Не соображу как сделать, помогите.
Если, в диапазоне (А2:B20), "наименование банка" для примера ячейки (A4 и A5) совпадают и ячейки "вкладчик" (B4 и B5) совпадают, то если в диапазоне (I2:I20) сумма этих вкладов для примера (I4 и I5) превышает 1370000 - подсветить такие ячейки например красным шрифтом. На данный момент есть условное форматирование в этих ячейках, но не то что хотелось бы.
К сообщению приложен файл: 8278576.xlsx(19Kb)


Сообщение отредактировал IWI - Суббота, 20.02.2016, 16:30
 
Ответить
СообщениеНе соображу как сделать, помогите.
Если, в диапазоне (А2:B20), "наименование банка" для примера ячейки (A4 и A5) совпадают и ячейки "вкладчик" (B4 и B5) совпадают, то если в диапазоне (I2:I20) сумма этих вкладов для примера (I4 и I5) превышает 1370000 - подсветить такие ячейки например красным шрифтом. На данный момент есть условное форматирование в этих ячейках, но не то что хотелось бы.

Автор - IWI
Дата добавления - 20.02.2016 в 15:59
Nic70y Дата: Суббота, 20.02.2016, 16:45 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3483
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=СУММЕСЛИМН($I$2:$I$20;$A$2:$A$20;$A2;$B$2:$B$20;$B2)>1370000
в файле A2:A20
К сообщению приложен файл: 3087686.xlsx(18Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=СУММЕСЛИМН($I$2:$I$20;$A$2:$A$20;$A2;$B$2:$B$20;$B2)>1370000
в файле A2:A20

Автор - Nic70y
Дата добавления - 20.02.2016 в 16:45
_Boroda_ Дата: Суббота, 20.02.2016, 16:51 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9374
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИМН(I$2:I$20;A$2:A$20;A2;B$2:B$20;B2)>1370000

Добавлено
Не успел.
Тогда еще вариант
Код
=СУММ(ЕСЛИ(I$2:I$20="";;I$2:I$20)*(A$2:A$20=A2)*(B$2:B$20=B2))>1370000


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИМН(I$2:I$20;A$2:A$20;A2;B$2:B$20;B2)>1370000

Добавлено
Не успел.
Тогда еще вариант
Код
=СУММ(ЕСЛИ(I$2:I$20="";;I$2:I$20)*(A$2:A$20=A2)*(B$2:B$20=B2))>1370000

Автор - _Boroda_
Дата добавления - 20.02.2016 в 16:51
IWI Дата: Суббота, 20.02.2016, 17:06 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Цель такова, чтоб видеть, что один и тот же вкладчик, в одном и том же банке имеет превышение лимита.
Пардон,Nic70y, _Boroda_, ваши формулы работают, просто надо было приоритет вверх поднять этого форматирования. Спасибо всем за отзывчивость!


Сообщение отредактировал IWI - Суббота, 20.02.2016, 17:45
 
Ответить
СообщениеЦель такова, чтоб видеть, что один и тот же вкладчик, в одном и том же банке имеет превышение лимита.
Пардон,Nic70y, _Boroda_, ваши формулы работают, просто надо было приоритет вверх поднять этого форматирования. Спасибо всем за отзывчивость!

Автор - IWI
Дата добавления - 20.02.2016 в 17:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсветка ячеек (условное форматирование) по условию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!