Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычислить разность рангов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить разность рангов (Формулы/Formulas)
Вычислить разность рангов
Psy Дата: Четверг, 25.02.2016, 18:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 4 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, уважаемые форумчане!
Задачка вроде бы простая, но никак не соображу как выполнить.

В таблице 1 строка - эталонный ряд
2 строка - оценки, которые выставил испытуемый (она всё время будет меняться)
3 - строка собственно места (или ранги) по порядку.

Задача - вычислить и суммировать разности рангов эталонных и выставленных испытуемым (без знаков). То есть создать постоянную формулу. которая будет работать, когдая я буду заменять 2 строку новыми данными того-же формата.

Заранее благодарю за помощь.

[p.s.] Я раздумывала над Спирменом, но что-то мне показался он не совсем подходит.
К сообщению приложен файл: 0174942.xlsx(46Kb)
 
Ответить
СообщениеЗдравствуйте, уважаемые форумчане!
Задачка вроде бы простая, но никак не соображу как выполнить.

В таблице 1 строка - эталонный ряд
2 строка - оценки, которые выставил испытуемый (она всё время будет меняться)
3 - строка собственно места (или ранги) по порядку.

Задача - вычислить и суммировать разности рангов эталонных и выставленных испытуемым (без знаков). То есть создать постоянную формулу. которая будет работать, когдая я буду заменять 2 строку новыми данными того-же формата.

Заранее благодарю за помощь.

[p.s.] Я раздумывала над Спирменом, но что-то мне показался он не совсем подходит.

Автор - Psy
Дата добавления - 25.02.2016 в 18:51
buchlotnik Дата: Четверг, 25.02.2016, 19:09 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так что ли?
Код
=СУММПРОИЗВ(ABS(A1:J1-A2:J2))
К сообщению приложен файл: 5292070.xlsx(48Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак что ли?
Код
=СУММПРОИЗВ(ABS(A1:J1-A2:J2))

Автор - buchlotnik
Дата добавления - 25.02.2016 в 19:09
Psy Дата: Четверг, 25.02.2016, 20:53 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 4 ±
Замечаний: 0% ±

Excel 2010
Да-да! Благодарю за помощь!
 
Ответить
СообщениеДа-да! Благодарю за помощь!

Автор - Psy
Дата добавления - 25.02.2016 в 20:53
Psy Дата: Четверг, 25.02.2016, 20:55 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 4 ±
Замечаний: 0% ±

Excel 2010
Ещё вопрос, не подскажете как понять какая сумма будет максимальной для этого примера?
 
Ответить
СообщениеЕщё вопрос, не подскажете как понять какая сумма будет максимальной для этого примера?

Автор - Psy
Дата добавления - 25.02.2016 в 20:55
buchlotnik Дата: Четверг, 25.02.2016, 20:58 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Цитата
какая сумма будет максимальной
в смысле максимальная разность рангов? или максимально возможная сумма разностей? Тогда
Код
=(N^2-ОСТАТ(N;2))/2
или
Код
=ЦЕЛОЕ(N^2/2)
в данном случае 50


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 25.02.2016, 22:03
 
Ответить
Сообщение
Цитата
какая сумма будет максимальной
в смысле максимальная разность рангов? или максимально возможная сумма разностей? Тогда
Код
=(N^2-ОСТАТ(N;2))/2
или
Код
=ЦЕЛОЕ(N^2/2)
в данном случае 50

Автор - buchlotnik
Дата добавления - 25.02.2016 в 20:58
Psy Дата: Пятница, 26.02.2016, 01:02 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 4 ±
Замечаний: 0% ±

Excel 2010
Огромное вам человеческое спасибо! Очень-очень вы мне помогли!
 
Ответить
СообщениеОгромное вам человеческое спасибо! Очень-очень вы мне помогли!

Автор - Psy
Дата добавления - 26.02.2016 в 01:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить разность рангов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!