Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск слова с номером - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск слова с номером (Формулы/Formulas)
Поиск слова с номером
degalo Дата: Среда, 02.03.2016, 17:44 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 1 ±
Замечаний: 20% ±

Excel 2013
Ребята подскажите формулу. Есть список городов , каждому из них присвоен свой номер. Нужно сделать так, чтобы при вводе названия города в строку поиска , появлялся код города который ему присвоен.
К сообщению приложен файл: 7541730.xlsx(9Kb)
 
Ответить
СообщениеРебята подскажите формулу. Есть список городов , каждому из них присвоен свой номер. Нужно сделать так, чтобы при вводе названия города в строку поиска , появлялся код города который ему присвоен.

Автор - degalo
Дата добавления - 02.03.2016 в 17:44
SLAVICK Дата: Среда, 02.03.2016, 17:49 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1834
Репутация: 613 ±
Замечаний: 0% ±

2007,2010,2013,2016
Неужели поиск по сайту не дал результата. >(
Самый обычный ВПР() Вам поможет.
Код
=ВПР(E3;$C$3:$D$19;2;0)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеНеужели поиск по сайту не дал результата. >(
Самый обычный ВПР() Вам поможет.
Код
=ВПР(E3;$C$3:$D$19;2;0)

Автор - SLAVICK
Дата добавления - 02.03.2016 в 17:49
degalo Дата: Среда, 02.03.2016, 18:03 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 1 ±
Замечаний: 20% ±

Excel 2013
SLAVICK, Я первый день на форуме, не знаю даже что мне искать и как это называется . Мне надо чтобы тект искал не буква в букву, а приблизительно. И цифры копировал которые рядом с городом. Помогите если не трудно.
 
Ответить
СообщениеSLAVICK, Я первый день на форуме, не знаю даже что мне искать и как это называется . Мне надо чтобы тект искал не буква в букву, а приблизительно. И цифры копировал которые рядом с городом. Помогите если не трудно.

Автор - degalo
Дата добавления - 02.03.2016 в 18:03
SLAVICK Дата: Среда, 02.03.2016, 18:48 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 1834
Репутация: 613 ±
Замечаний: 0% ±

2007,2010,2013,2016
Ну тогда точно поиском пользоваться можно.
Что конкретно Вам нужно.?
Чтобы искало при вводе или после ввода?

Посмотрите в готовом решении есть и
в полезных приемах.


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеНу тогда точно поиском пользоваться можно.
Что конкретно Вам нужно.?
Чтобы искало при вводе или после ввода?

Посмотрите в готовом решении есть и
в полезных приемах.

Автор - SLAVICK
Дата добавления - 02.03.2016 в 18:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск слова с номером (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!