Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных из горизонтальной таблицы в вертикальную - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из горизонтальной таблицы в вертикальную (Формулы/Formulas)
Перенос данных из горизонтальной таблицы в вертикальную
arhed Дата: Среда, 02.03.2016, 18:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте! Может быть этот вопрос конечно уже обсуждался, но я не нашел. Подскажите, пожалуйста, как можно перенести данные из вертикальной таблицы в вертикальную с с привязкой к значениям из первого столбца. Пример во вложении.
К сообщению приложен файл: 0537601.xlsx(12.3 Kb)


Сообщение отредактировал arhed - Среда, 02.03.2016, 18:27
 
Ответить
СообщениеЗдравствуйте! Может быть этот вопрос конечно уже обсуждался, но я не нашел. Подскажите, пожалуйста, как можно перенести данные из вертикальной таблицы в вертикальную с с привязкой к значениям из первого столбца. Пример во вложении.

Автор - arhed
Дата добавления - 02.03.2016 в 18:26
_Boroda_ Дата: Среда, 02.03.2016, 18:42 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11857
Репутация: 4913 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Формулы массива. Вводятся одновременным нажатием Контрл Шифт Ентер
Код
=ИНДЕКС(A$1:A$15;НАИМЕНЬШИЙ(ЕСЛИ(B$5:J$15<>"";СТРОКА(B$5:J$15));СТРОКА(D1)))

Код
=ИНДЕКС(B$1:J$15;НАИМЕНЬШИЙ(ЕСЛИ(B$5:J$15<>"";СТРОКА(B$5:J$15));СТРОКА(D1));СЧЁТЕСЛИ(D$21:D21;D21))
К сообщению приложен файл: 0537601_1.xlsx(15.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Формулы массива. Вводятся одновременным нажатием Контрл Шифт Ентер
Код
=ИНДЕКС(A$1:A$15;НАИМЕНЬШИЙ(ЕСЛИ(B$5:J$15<>"";СТРОКА(B$5:J$15));СТРОКА(D1)))

Код
=ИНДЕКС(B$1:J$15;НАИМЕНЬШИЙ(ЕСЛИ(B$5:J$15<>"";СТРОКА(B$5:J$15));СТРОКА(D1));СЧЁТЕСЛИ(D$21:D21;D21))

Автор - _Boroda_
Дата добавления - 02.03.2016 в 18:42
arhed Дата: Среда, 02.03.2016, 19:10 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, огромное спасибо!
 
Ответить
Сообщение_Boroda_, огромное спасибо!

Автор - arhed
Дата добавления - 02.03.2016 в 19:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из горизонтальной таблицы в вертикальную (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!