Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отмена объединения одного столбца по принципу другого - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отмена объединения одного столбца по принципу другого (Формулы/Formulas)
Отмена объединения одного столбца по принципу другого
kioki Дата: Суббота, 12.03.2016, 14:09 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте! Как отменить объединение одного столбца по принципу другого с сохранением текста (см. пример). Нужен универсальный вариант.
К сообщению приложен файл: 3839993.xlsx(9Kb)
 
Ответить
СообщениеЗдравствуйте! Как отменить объединение одного столбца по принципу другого с сохранением текста (см. пример). Нужен универсальный вариант.

Автор - kioki
Дата добавления - 12.03.2016 в 14:09
vikttur Дата: Суббота, 12.03.2016, 14:45 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2029
Репутация: 355 ±
Замечаний: 0% ±

http://www.excelworld.ru/forum/10-22070-1
Один и тот же или учебные задания?
 
Ответить
Сообщениеhttp://www.excelworld.ru/forum/10-22070-1
Один и тот же или учебные задания?

Автор - vikttur
Дата добавления - 12.03.2016 в 14:45
kioki Дата: Суббота, 12.03.2016, 14:48 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
vikttur, нет, это другой пример...
 
Ответить
Сообщениеvikttur, нет, это другой пример...

Автор - kioki
Дата добавления - 12.03.2016 в 14:48
Manyasha Дата: Суббота, 12.03.2016, 18:35 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 1586
Репутация: 662 ±
Замечаний: 0% ±

Excel 2007, 2010
kioki, посмотрите такой вариант:
Код
=ЕСЛИ(A2<>"";B2;F1&", "&B2)

+УФ, чтобы скрыть промежуточные вычисления
Код
=(A2="")*(B2<>"")
К сообщению приложен файл: 3839993-1.xlsx(11Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеkioki, посмотрите такой вариант:
Код
=ЕСЛИ(A2<>"";B2;F1&", "&B2)

+УФ, чтобы скрыть промежуточные вычисления
Код
=(A2="")*(B2<>"")

Автор - Manyasha
Дата добавления - 12.03.2016 в 18:35
Nic70y Дата: Суббота, 12.03.2016, 19:35 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3476
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
вариант
Код
=ЕСЛИ(A3="";B2&", "&F3;B2)

затем скопировать формат, вставить
К сообщению приложен файл: 3766914.xlsx(11Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениевариант
Код
=ЕСЛИ(A3="";B2&", "&F3;B2)

затем скопировать формат, вставить

Автор - Nic70y
Дата добавления - 12.03.2016 в 19:35
kioki Дата: Воскресенье, 13.03.2016, 00:32 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Manyasha, Nic70y, Спасибо!
 
Ответить
СообщениеManyasha, Nic70y, Спасибо!

Автор - kioki
Дата добавления - 13.03.2016 в 00:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отмена объединения одного столбца по принципу другого (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!