Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/создать условное форматирование при условии - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создать условное форматирование при условии (Формулы/Formulas)
создать условное форматирование при условии
Hecate Дата: Понедельник, 14.03.2016, 12:01 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!

Подскажите, плиз, как создать условное форматирование в столбце при условии того, что в этом столбце пусто, а в соседнем определенное условие. Например, если в столбце "А" указано "оформление", а в столбце "В" пусто, то ячейка заливается заливкой.
Спасибо.
К сообщению приложен файл: Test.xlsx(30Kb)
 
Ответить
СообщениеДобрый день!

Подскажите, плиз, как создать условное форматирование в столбце при условии того, что в этом столбце пусто, а в соседнем определенное условие. Например, если в столбце "А" указано "оформление", а в столбце "В" пусто, то ячейка заливается заливкой.
Спасибо.

Автор - Hecate
Дата добавления - 14.03.2016 в 12:01
vikttur Дата: Понедельник, 14.03.2016, 12:04 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2030
Репутация: 355 ±
Замечаний: 0% ±

Формула (файл не смотрел, по описанию):
Код
=ЕСЛИ(A1="оформление";B1="")


Сообщение отредактировал vikttur - Понедельник, 14.03.2016, 12:05
 
Ответить
СообщениеФормула (файл не смотрел, по описанию):
Код
=ЕСЛИ(A1="оформление";B1="")

Автор - vikttur
Дата добавления - 14.03.2016 в 12:04
_Boroda_ Дата: Понедельник, 14.03.2016, 12:07 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9374
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или
Код
=(A2="оформление")*(B2="")
К сообщению приложен файл: Test-1-1.xlsx(29Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли
Код
=(A2="оформление")*(B2="")

Автор - _Boroda_
Дата добавления - 14.03.2016 в 12:07
Hecate Дата: Понедельник, 14.03.2016, 12:11 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо огромное!!!
 
Ответить
СообщениеСпасибо огромное!!!

Автор - Hecate
Дата добавления - 14.03.2016 в 12:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создать условное форматирование при условии (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!