Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Табель рабочего времени: Не считает формула работу в выходнь - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Табель рабочего времени: Не считает формула работу в выходнь (Формулы/Formulas)
Табель рабочего времени: Не считает формула работу в выходнь
Sem1970 Дата: Понедельник, 14.03.2016, 15:56 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте гуру!
Очень прошу Вас помочь прописать в формуле работу в выходные дни. Чтобы считало если в выходной стоит"РВ" значить под ним должно быть 8. Более подробно в файле.

С глубоким уважением,
Семен. :'(
К сообщению приложен файл: _13___.xlsx(93Kb)
 
Ответить
СообщениеЗдравствуйте гуру!
Очень прошу Вас помочь прописать в формуле работу в выходные дни. Чтобы считало если в выходной стоит"РВ" значить под ним должно быть 8. Более подробно в файле.

С глубоким уважением,
Семен. :'(

Автор - Sem1970
Дата добавления - 14.03.2016 в 15:56
_Boroda_ Дата: Понедельник, 14.03.2016, 16:11 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11541
Репутация: 4750 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Вашу формулу не анализировал, просто добавил последний кусок
Код
=ЕСЛИ(Q28="Я";(ЕСЛИ(Q$19="";"";ЕСЛИ(И(Q$19>=$AI29;Q$19<=$AJ29);"Р";ЕСЛИ(НЕ(ЕОШИБКА(ВПР(Q$19;предпр;1;0)=Q$19));$E26*8-1;ЕСЛИ(НЕ(ЕОШИБКА(ВПР(Q$19;выхрабд;1;0)=Q$19));$E26*8;ЕСЛИ(ИЛИ(ДЕНЬНЕД(Q$19;2)>5;ЕЧИСЛО(ПОИСКПОЗ(Q$19;празд;0));СУММПРОИЗВ(1*(Q$19=допнер)));"";ЕСЛИ(ДЕНЬНЕД(Q$19;2)<6;$E26*8)))))));ЕСЛИ(Q28="РВ";8;""))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВашу формулу не анализировал, просто добавил последний кусок
Код
=ЕСЛИ(Q28="Я";(ЕСЛИ(Q$19="";"";ЕСЛИ(И(Q$19>=$AI29;Q$19<=$AJ29);"Р";ЕСЛИ(НЕ(ЕОШИБКА(ВПР(Q$19;предпр;1;0)=Q$19));$E26*8-1;ЕСЛИ(НЕ(ЕОШИБКА(ВПР(Q$19;выхрабд;1;0)=Q$19));$E26*8;ЕСЛИ(ИЛИ(ДЕНЬНЕД(Q$19;2)>5;ЕЧИСЛО(ПОИСКПОЗ(Q$19;празд;0));СУММПРОИЗВ(1*(Q$19=допнер)));"";ЕСЛИ(ДЕНЬНЕД(Q$19;2)<6;$E26*8)))))));ЕСЛИ(Q28="РВ";8;""))

Автор - _Boroda_
Дата добавления - 14.03.2016 в 16:11
Sem1970 Дата: Понедельник, 14.03.2016, 16:19 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо за оперативность! hands
Сейчас попробую, отпишусь.
 
Ответить
СообщениеСпасибо за оперативность! hands
Сейчас попробую, отпишусь.

Автор - Sem1970
Дата добавления - 14.03.2016 в 16:19
Sem1970 Дата: Понедельник, 14.03.2016, 16:22 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Супер!!! Очередной раз убедился в Вашем профессионализме., у меня нет слов, только благодарность. yes

Спасибо!
 
Ответить
СообщениеСупер!!! Очередной раз убедился в Вашем профессионализме., у меня нет слов, только благодарность. yes

Спасибо!

Автор - Sem1970
Дата добавления - 14.03.2016 в 16:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Табель рабочего времени: Не считает формула работу в выходнь (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!