Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поставить условие по дню недели - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поставить условие по дню недели (Формулы/Formulas)
Поставить условие по дню недели
kapelika Дата: Вторник, 15.03.2016, 11:54 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Подскажите, пожалуйста, как поставить условие в таблице, чтоб в зависимости от дня недели автоматически ставилось определенное число?
Задача такая:
пн, вт, чт, пт - 11
ср - 12
ИЛИ сутки через сутки (В - это выходной)
11-В-12-В-11-В-12
[moder]Покажите в файле[/moder]


Сообщение отредактировал Manyasha - Вторник, 15.03.2016, 12:01
 
Ответить
СообщениеПодскажите, пожалуйста, как поставить условие в таблице, чтоб в зависимости от дня недели автоматически ставилось определенное число?
Задача такая:
пн, вт, чт, пт - 11
ср - 12
ИЛИ сутки через сутки (В - это выходной)
11-В-12-В-11-В-12
[moder]Покажите в файле[/moder]

Автор - kapelika
Дата добавления - 15.03.2016 в 11:54
MacSieM Дата: Вторник, 15.03.2016, 12:22 | Сообщение № 2
Группа: Проверенные
Ранг: Участник
Сообщений: 84
Репутация: 18 ±
Замечаний: 0% ±

Excel 2010
kapelika, если в A1 дата, то:
Код
=ЕСЛИ(ИЛИ(ДЕНЬНЕД(A1;2)={1;2;4;5});11;ЕСЛИ(ИЛИ(ДЕНЬНЕД(A1;2)={3});12;"В"))


PS: для второй задачи нужен Ваш файл.


Сообщение отредактировал MacSieM - Вторник, 15.03.2016, 12:24
 
Ответить
Сообщениеkapelika, если в A1 дата, то:
Код
=ЕСЛИ(ИЛИ(ДЕНЬНЕД(A1;2)={1;2;4;5});11;ЕСЛИ(ИЛИ(ДЕНЬНЕД(A1;2)={3});12;"В"))


PS: для второй задачи нужен Ваш файл.

Автор - MacSieM
Дата добавления - 15.03.2016 в 12:22
kapelika Дата: Вторник, 15.03.2016, 12:26 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Покажите в файле
К сообщению приложен файл: __100kb1.rar(23Kb)
 
Ответить
Сообщение
Покажите в файле

Автор - kapelika
Дата добавления - 15.03.2016 в 12:26
kapelika Дата: Вторник, 15.03.2016, 12:27 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
для второй задачи нужен Ваш файл.

Спасибо большое! Файл выложила
 
Ответить
Сообщение
для второй задачи нужен Ваш файл.

Спасибо большое! Файл выложила

Автор - kapelika
Дата добавления - 15.03.2016 в 12:27
MacSieM Дата: Вторник, 15.03.2016, 12:46 | Сообщение № 5
Группа: Проверенные
Ранг: Участник
Сообщений: 84
Репутация: 18 ±
Замечаний: 0% ±

Excel 2010
kapelika, как-то так?
К сообщению приложен файл: kapelika.xlsx(55Kb)
 
Ответить
Сообщениеkapelika, как-то так?

Автор - MacSieM
Дата добавления - 15.03.2016 в 12:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поставить условие по дню недели (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!